Jump to content
drschultz

Dt25/hd500 Acoustic Tone

Recommended Posts

Hello all, I just created a new acoustic patch for my DT25/HD500 setup.  I borrowed from the "Wide Acoustic" patch included in the HD500.  Made some changes and think it sounds pretty good. 

 

Check it out and let me know what you think.

 

http://line6.com/customtone/tone/271639/

Share this post


Link to post
Share on other sites

I am offline right now, but I did load the patch in HD Edit, and I noticed you do not use an amp model for this patch.

 

It is worth noting that when using L6Link between the HD500 and the DT25, in single amp-block patches like this, when you do not choose an amp model, the DT will then default to whatever is defined on the actual DT amp in channel A - I think.

 

It may be worth verifying this behavior.

 

There are actually a few threads on here from people trying to get the JTV acoustic simulations to work properly. If you define two amp blocks, make amp B 'no amp', and then choose an amp for block A, but 'mute' it in the mixer (on the HD500) it should achieve what you are trying to do, which is bypass all preamp / amp models.

This thread by radatats: http://line6.com/support/topic/5553-acoustic-solution-for-jtv-with-dt-amps/

 

I am in the middle of moving, so I am eager to get settled in the new house and get my studio room all set up! It may be a couple weeks though, before I can really dig in, so I have to live vicariously via others until then... :)

Share this post


Link to post
Share on other sites

I did some checking with the DT Edit program.  I noticed that the channel switched to B when there is no amp block.  I am connected via L6 Link.   Yes, whatever amp is set to channel B, voicing I on the DT will become the AMP.  I have set mine to NONE.  IMO it sounds good with the default blackface double.

 

Thanks for pointing this out.  I still think it sounds good.  Let me know what you find.

 

EDIT:  I tried placing an AMP block in A then an Empty one in B AND muting A.  This did not work for me.  I find the setting channel B to NONE in DT Edit gives me the best sound.

 

I posted a quick sample.  It is in four parts.

Part 1: Dry sound, HD500 to the DT25, No Amp block on either the DT25 or the HD500

Part 2: FS2 is on, EQs 3 and 4 in the chain

Part 3: FS2, FS3 and FS4 are on.  EQs 3 and 4, Chorus, and Delay

Part 4: Dry Sound again.

 

Sorry about the volume. 

https://soundcloud.com/1guitar_guy/test-of-acoustic-patch-dt25

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×