Jump to content

HX edit and line 6 updater does not recognize that my helix is connected


HD0212
 Share

Recommended Posts

I got a Helix lt and after not connecting it to the pc after a while i noticed that the hx edit and the updater does not recognize it, i tried restarting the usb ports along with many other things. ( both programs are up to date) and nothing gives.

 

In the device manager it gives me something like msg pipe, and i tried everything under the sun to troubleshoot it and nothing.

Helix 2.PNG

Helix 1.PNG

Link to comment
Share on other sites

The USB port and cable matter. If you're using a USB hub, that could be a problem. I recommend plugging anything audio directly into a motherboard's USB connector, preferably one close to the power supply.

 

Also, some USB cables carry only power (e.g., for charging phones), not data. Make sure your cable is actually carrying data.

 

Finally, remember that Helix needs to be not connected when you install the driver. Try uninstalling the driver, unplug Helix, reboot, install the driver, reboot, and then plug in Helix. This might help...good luck. 

  • Upvote 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...