Jump to content

Workbench and Monkey can't detect my JTV59. HELP!


Recommended Posts

Hello. I bought JTV-59 this month. The modeling sound works perfectly on Helix, and there were no other hardware problems(maybe)

But the problem is, I can't connect to Workbench HD. My USB interface has a green light on my PC, but Variax in side has a red light.(blinking..)
I think there is a problem with the USB interface because the modeled sound is coming out well in my Variax with Helix
Has anyone experienced the same problem as me? Please give me some advice.

 

4.thumb.png.204752ced267e70a0e76a12230be15a3.png

 

Summary
1. JTV - RJ45 cable - USB interface - PC, but Variax in side is blinking with red light.
2. The JTV turned on the power using a 1/4 jack.
3. The volume is 10.
4. All firmware has been updated, but Flash memory is not visible (probably because it is not connected to Variax)

5. We connected the extra CAT5 but it still doesn't work.
6. The modeled sound of the guitar comes out perfectly.
7. I can set up JTV in Helix Edit and POD500X Edit.
8. USB interface is a black model/
9. When the Workbench is operated on a PC through JTV-Helix-USB, the following phrase pops up. <The connected Variax is not compatible with workbench HD. You must use a James Tyler Variax version 2.00 or higher.

 

Thank you in advance for your help.

 

 

Link to comment
Share on other sites

Thank you. But unfortunately, Monkey also cannot find my JTV even i using pod500x.

Monkey can find my POD500X(I can update POD through Monkey) but still I don't know how can i reach JTV firmware update when POD500X was connected in Monkey..

1) Should i change device POD to JTV? or 2)When the aPOD is connected to the Monkey, does the jtv become active naturally?

 

Link to comment
Share on other sites

14 hours ago, yonkey7 said:

Thank you. But unfortunately, Monkey also cannot find my JTV even i using pod500x.

Monkey can find my POD500X(I can update POD through Monkey) but still I don't know how can i reach JTV firmware update when POD500X was connected in Monkey..

1) Should i change device POD to JTV? or 2)When the aPOD is connected to the Monkey, does the jtv become active naturally?

 

 

When you start Monkey, it should ask you what device you want to connect. You should be able to select the JTV from the menu there.

 

If Monkey still isn't seeing your JTV, you may want to try a different VDI cable.

  • Thanks 1
Link to comment
Share on other sites

When using the USB interface make sure there is a charged battery in your Variax. You could also try using the Helix as the interface; connect your Variax to Helix via VDI, your Helix to computer via usb, and then just run Workbench HD - no need for USB interface or Monkey.

  • Thanks 1
Link to comment
Share on other sites

9 hours ago, phil_m said:

it

Thank you for your help.

I used the extra CAT5 cable I had, but it didn't work.

I think USB and PC are connected normally, but JTV and USB are not connected normally.
Perhaps for that reason, the red LED seems to be blinking on the [VARIXA IN] part.

I wonder if this is a problem with USB interface or JTV 59 itself.

If the USB interface is not working well, this may not be a big problem for me, but if this is a problem with JTV59, my JTV will have to go on a long trip this winter....

Link to comment
Share on other sites

9 hours ago, silverhead said:

When using the USB interface make sure there is a charged battery in your Variax. You could also try using the Helix as the interface; connect your Variax to Helix via VDI, your Helix to computer via usb, and then just run Workbench HD - no need for USB interface or Monkey.

I saw several articles to solve this problem and I remember your name. Thank you for giving me advice, too. I tried JTV-Helix-PC-WB HD according to your advice, but the following results came out. I think the USB interface is defective so far, but I think there may be a problem with the firmware of my JTV. It's unfortunate.

 

image.thumb.png.976d7d08aa8c9b9d61896616da0dd6ab.png

Link to comment
Share on other sites

19 hours ago, psarkissian said:

A fully updated Helix should be able to serve as an interface. 

Your serial number would have the current Flash versions (2.22 or v2.23).

I understood through the forum that many JTV users can use Workbench HD through Helix(POD..) and VDI cable.
My Helix is 3.11, and it perfectly plays the modeling sound of JTV by VDI cable.

But it's still not connected to Workbench HD.

Did only the PC connection terminal of my JTV get damaged?

I don't understand that the modeled sound is working, but only Workbench HD is not available.

Link to comment
Share on other sites

19 hours ago, psarkissian said:

That first post shows Monkey and not Workbench HD.

I'm sorry for the confusion.
I want to use Workbench HD, but I thought I had to update Flash Memory first.

My fundamental problem is this..The PC can recognizes the USB interface but the USB interface can not recognize the JTV.

 Attached.thumb.png.94cc80af879c9f0ad832e81d655c03d8.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...