Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Hd 300 Dsp Boot Failed


Recommended Posts

When I am updating my HD 300's flash memory, an error message show up and the updating progress is stopped.


So I disconnected HD 300 from my computer.


Now every time I try to turn on my HD 300 it says "DSP boot failed" on the screen for 2 seconds, and a blank screen followed.


It won't respond to anything now.


It can't be connected to the computer either.


I don't know what to do, please help me!

  • Upvote 1
  • Downvote 2
Link to comment
Share on other sites

  • 3 weeks later...

It is difficult to update with the latest version the only thing you can do is update the penultimate version, 1.3

No es facil actualizarlo con la ultima version lo unico que podes hacer es actualizarlo con la penultima!

Link to comment
Share on other sites

  • 1 year later...
  • 8 months later...

Hi guys! i'm Brasilian and dont speak english very well!


I can solve this problem doing this:


- Turn on the pedal holding the "A";

- Conect the USB cable aftern than;

- Open the monkey and click in firmware;

- restore the latest firmware;


That is it...


Good luck guys.

Link to comment
Share on other sites

  • 1 month later...

Hi from the Philippines. I have the same problem. I already brought my HD300 to the authorized service center here. They said the unit needs a hardware replacement. And to my disappointment the main board assembly costs almost 200$. Can this be real? I mean everyone thinks that it was only a software issue. Please i need your opinion. Thank you.

Link to comment
Share on other sites

  • 1 year later...
  • 4 months later...
  • 2 years later...

Hi, i hope this answer helps someone that i with this problem linked to "DSP boot failed". I got this problem when I tried to update the flash memory of my POD HD 300 to version 2.1 (I got the error 80009000).


I don`t know how exactly I fixed the problem but what I did was:


- I unninstalled all Line 6 softwares from my computer, so I disabled my USB ports, and then I abled all USB ports again...

- After the first process above, I installed the latest version of Monkey and Drivers...

- So I downloaded the latest version of Flash Memory direct from the site (mannualy)...

- Then I updated the flash memory through the "Update from File Button"...

- This worked for me (but I tried a lot of times until it worked)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...