Jump to content
davec69

Line Inputs Recordings Failed Since 1.10 Update

Recommended Posts

Try to open the 'no sound' files in program VLC.

There is a good chance that the recorded audio is in the files, but some header data is missing and 

Windows Media Player and m20d won't play it. But VLC will.

 

I also had 'stopped' recordings.

Issue was the SD card. MicroSD with adapter from Transcend, class 10.

It was at maximum class 5 and had reproducible write errors.

I replaced it with a reliable card an everything is fine now.

Share this post


Link to post
Share on other sites

Just had this same thing happen on our bands last show.  Recorded the first part of the show fine.  Stopped the recording, and started to record the 2nd half of the show.  Afterwards, the first folder audio files came out fine.  The 2nd half of the show, I got all blank files.

 

There's actually audio there.  I've had luck in the past pulling up the audio in Sound Forge, by importing as raw data, and trying different import settings (bit rate, sample rate, ect) until I got it to work, but no luck this time.  Just lost the audio for the 2nd half of the show.  So frustrating.

 

Unfortunately, the M20D seems to be a dead product now. Doubt there will be any fixes.

Share this post


Link to post
Share on other sites

there is nothing to backup this statement.

in fact with my limited knowledge on the matter, i can without a doubt say that this is 100% false.

there is ALOT of life left in the stagescape mixers

 

 

Unfortunately, the M20D seems to be a dead product now. Doubt there will be any fixes.

Share this post


Link to post
Share on other sites

Likewise, I have seen nothing to backup your statement.   Do you have some news about the M20D that you would like to share?

 

Our band has owned the M20D since day one.  At least a couple years.  In that time, I've seen what?  One update to the operating system.

 

Check the forum, and you will find threads regarding bad Ipad connections, Random power off issues, blank audio tracks, intermittent sound, random sound loss, ect.   None of which has been addressed.

 

We really like our M20D, but unless you know something that we don't, this product seems to have been abandoned by Line 6 / Yamaha.

 

I'm sure they'll come up some great replacement idea for it, but we won't be biting next time. 

 

 

 

there is nothing to backup this statement.

in fact with my limited knowledge on the matter, i can without a doubt say that this is 100% false.

there is ALOT of life left in the stagescape mixers

Share this post


Link to post
Share on other sites

Product managers do not comment on work in progress, and I'm not permitted to say anything that i would know on the matter.

I've made a generalized statement on the matter, I'm not in a position to say anything specific even if i knew anything specific.

 

you've made an assumption...

 

 

Likewise, I have seen nothing to backup your statement.   Do you have some news about the M20D that you would like to share?

 

Our band has owned the M20D since day one.  At least a couple years.  In that time, I've seen what?  One update to the operating system.

 

Check the forum, and you will find threads regarding bad Ipad connections, Random power off issues, blank audio tracks, intermittent sound, random sound loss, ect.   None of which has been addressed.

 

We really like our M20D, but unless you know something that we don't, this product seems to have been abandoned by Line 6 / Yamaha.

 

I'm sure they'll come up some great replacement idea for it, but we won't be biting next time. 

Share this post


Link to post
Share on other sites

@TheRealZap

Can you please be a little more specific? DO you know anything more specific? you said:

"I'm not in a position to say anything specific even if i knew anything specific."

Just wondering if you do know any info that everyone here is not privy to. thanks

 

Likewise, I have seen nothing to backup your statement.   Do you have some news about the M20D that you would like to share?

 

Our band has owned the M20D since day one.  At least a couple years.  In that time, I've seen what?  One update to the operating system.

 

Check the forum, and you will find threads regarding bad Ipad connections, Random power off issues, blank audio tracks, intermittent sound, random sound loss, ect.   None of which has been addressed.

 

We really like our M20D, but unless you know something that we don't, this product seems to have been abandoned by Line 6 / Yamaha.

 

I'm sure they'll come up some great replacement idea for it, but we won't be biting next time. 

 

Product managers do not comment on work in progress, and I'm not permitted to say anything that i would know on the matter.

I've made a generalized statement on the matter, I'm not in a position to say anything specific even if i knew anything specific.

 

you've made an assumption...

Share this post


Link to post
Share on other sites

I cannot be more specific, but i do know enough to make my previous statement.

if you have any current issues please contact support, if you just want "updates"... time will tell.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×