Jump to content

Looper noob puzzle.


stratblue
 Share

Recommended Posts

I'm using the 6 switch looper, I hit record and strum in some chords, then I hit play and the loop repeats endlessly and I can swap between overdub out/in with the record button and it all makes sense. However, if I hit record followed by 'play once' anything I play  after pressing 'play once' is overdubbed despite 'overdub out' being displayed. Is this expected behaviour?

Link to comment
Share on other sites

That's right. Page 13 of the manual says to press play/stop to end recording and immediately start play back, in this situation overdub is out, nothing I play is layered. If I press play once to end the recording overdub is in, what I play is layered despite it saying 'overdub out' on the Helix Control.

Link to comment
Share on other sites

The manual also says "Step on 'Once'  to play the recorded loop once through.". I think the keyword there is 'recorded'. This implies that the 'Once' operation is defined to apply to an already recorded loop, not one where the recording is in progress. The operation seems to be unexpected (and undefined) when applied to a recording in progress. Hence I think the answer to your original question 'Is this expected behaviour?' is Yes. Any behaviour is expected for an undefined operation.

 

I'm trying to understand what it would mean to play a recording-in-progress one time. What is it you are attempting or expecting?

 

Note also that the 'Play Once' operation is not dependent on the timing of the switch tap. The playback continues to the end of the reorded loop and then stops, regardless of 'when' during the loop playback you hit the switch. You don't need to time the tap. Specifically, the 'Once' operation does NOT play a full cycle of the loop from the point you hit the switch, past the end of the recording, and then back to that point again.

Link to comment
Share on other sites

On 2/6/2022 at 7:37 PM, stratblue said:

However, if I hit record followed by 'play once' anything I play  after pressing 'play once' is overdubbed despite 'overdub out' being displayed. Is this expected behaviour?

 

I'm not quite sure what you are describing here, but the only thing you really need to take note of is, when you press the record switch the white dot will illuminate and whatever you play will be recorded.

 

Press the playback switch and the solid white square will swap to the solid white triangle and start to play back what you have just recorded, and also the record button will read "OVERDUB OUT".

 

To add to your loop (overdub), hit the record button once more and now it will read "OVERDUB IN", the white dot will show solid white and the LED ring around the foot switch will flash, to indicate it is in record mode.

 

If you decide that you don't like your last take, hit the UNDO button while the loop is playing and the LED ring around the foot switch will light up until the last take has been removed. Should you want to bring the last overdub back into play, simply hit the UNDO switch once more, it will light up until the last overdub is restored.

 

At anytime you can press the ONCE foot switch, the LED ring and white triangle will light up, and this will play from wherever you are in the loop right up to the end.

 

If, while you are in the process of recording an OVERDUB IN (when the LED is flashing and the white dot is solid), and you press the ONCE foot switch (it doesn't light up) it will simply stop the overdub at the end of the loop, no matter where you are in the loop when you pressed it.

 

The thing to remember is - if the LED ring is flashing and there is a solid white dot showing in the scribble strip of the record button - YOU ARE STILL RECORDING.

 

If the looper is not functioning in this way then if may be wise to perform a factory reset on your hardware unit.

 

Hope this helps/makes sense.

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

Helix looper does only allow rounded operations. From the way you describe, seems you are expecting a stutter function or an unrounded Once, which is not available for that looper.

  • Like 1
Link to comment
Share on other sites

17 hours ago, silverhead said:

 

 

I'm trying to understand what it would mean to play a recording-in-progress one time. What is it you are attempting or expecting?

 

 

When I press 'play' after after recording the 1st layer it works perfectly, so I'm assuming there is a 'stop recording then play back' command implicit in this footswitch. When I press 'play once' instead, the 'stop recording' command appears to be missing. I  was hoping that the loop would play once without overdub being engaged.

Link to comment
Share on other sites

15 hours ago, datacommando said:

 

 

 

Hope this helps/makes sense.

It does thanks, I was hoping that I could get the loop to play once only without overdub being engaged. I'm trying to sync the looper to a sequencer by using CC commands.

  • Like 1
Link to comment
Share on other sites

3 hours ago, stratblue said:

It does thanks, I was hoping that I could get the loop to play once only without overdub being engaged. I'm trying to sync the looper to a sequencer by using CC commands.


Hi,

 

You can get it to play once only without overdub being engaged, simply ensure that the LED ring on the foot switch is NOT flashing. Hitting the “PLAY” switch immediately stops recording, and starts playback of whatever you have in memory.

 

The play “ONCE” button is intended to be used in a similar fashion to a “fade out” effect on other brands of loopers. Ideally you would ensure that the Looper is not record enabled (no flashing LED), then if you have your timing right, kick in the play “ONCE” switch as your recoded loop is running and it will play through to the end of your loop and then stop. Another option would be to record a very small audio sample into the looper and then use the play “ONCE” feature to play back “one shot” snippets every time the button is pushed.

 

You didn’t mention MIDI CC in your original post. I generally use one of my several dedicated external loopers for the more serious stuff. I haven’t messed with the on board looper’s MIDI implementation while using an external sequencer, but the full list of MIDI CC# and values are listed on page 73 of the Owner’s Manual.


https://line6.com/data/6/0a020a3f041b611d61cac763b/application/pdf/Helix 3.0 Owner's Manual - Rev F - English .pdf

 

Hope this helps/makes sense.

  • Upvote 1
Link to comment
Share on other sites

  • 4 months later...

I'm having the exact same trouble as the OP.  Record a loop, hit "play once", and then use that as a one-time backing.  So far so good.  But later if you want to use that loop again, and hit "play once", what you've already played over that loop has been recorded onto the loop even though overdub was set to "out" during the first instance of playing.  In fact, the looper continues to act as if overdub is engaged (even though it's not), and continues recording whatever you play onto the loop.   Anyway to stop this weird behavior?

Link to comment
Share on other sites

On 7/4/2022 at 8:38 PM, Oriani said:

 Anyway to stop this weird behavior?

 

Hi,

 

Try as I might, I cannot recreate the described behaviour on my Helix Floor unit. 

 

It works exactly as I mentioned in my 2 previous posts in this thread.

 

When weird stuff starts to happen - perform a Factory Reset on your hardware.

 

You didn't say what HX unit you have, but you can find the full list of reset options here:

 

 

Hope this helps/makes sense.

 

Link to comment
Share on other sites

On 7/6/2022 at 8:47 AM, datacommando said:

You didn't say what HX unit you have

I have the Helix floor unit.  But I did find a work around.  After recording the loop, if you first hit "play" instead of "play once" and stop it after the first play, then next time you hit "play once" it will not overdub.  Haven't yet tried a full reset.  

Link to comment
Share on other sites

On 7/6/2022 at 8:47 AM, datacommando said:

Try as I might, I cannot recreate the described behaviour on my Helix Floor unit. 

So you've ended the loop recording not by hitting "play" or "stop", but instead "play once".  And it doesn't overdub whatever you're playing during that play once?  Apparently only "play" or "stop" actually stops the recording.  For unknown reasons, "play once" does not.

Link to comment
Share on other sites

On 7/8/2022 at 1:56 AM, Oriani said:

So you've ended the loop recording not by hitting "play" or "stop", but instead "play once".  And it doesn't overdub whatever you're playing during that play once?  Apparently only "play" or "stop" actually stops the recording.  For unknown reasons, "play once" does not.

 

Hi,

 

O.K. Now I see what you are doing - I checked again. Following the procedures described in the Manual (i.e. Record, Stop, Playback, Overdub, UNDO, FULL, FWD/REV, ONCE) all work as expected.

 

If you are recording a loop, and then without disengaging the recording process by hitting the Record button twice - (first to go to "Overdub In" while the LED is still flashing and then hit it a second time to switch to "Overdub Out" and both the LED and White Dot are greyed out), you simply hit the "ONCE" button whatever you play is recorded on top of the current loop. It seems the loop is still recording even while the display shows the Record LED is dimmed and overdub is set to OUT. Hmm.. Well, I'm not sure if that is a bug, or not using the Looper as expected, and it continues to overdub by being essentially "short circuited". If you want to report this as bug then you need raise a ticket with Customer Service, as Line 6  staff do not monitor these forums and will not be aware of it. 

 

The simple solution is, if you are doing it that way, do not to play anything while the "one shot" loop is playing back. Or, use the expected method of looping by doing what you describe as a "work around".  Generally I only use the onboard looper for setting up tones so I don't have to keep on picking or strumming while balancing the other FX. I have 3 dedicated external Loopers all different for various other scenarios. 

 

Hope this helps/makes sense.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...