Jump to content

Pod Farm/pod Studio Gx Error Message

Recommended Posts

I installed POD Farm on my new laptop (Windows 8) and it was working beautifully. Tonight, before I opened it I checked for any updates, which apparently included some from last week to resolve a few bugs. When I tried to open POD Farm after that, I got an error message that reads "POD Farm failed to initialize L6TWXY framework. (Code 0x80008faa)" What do I do?

Link to comment
Share on other sites

The original install was from the disc that came with the unit, and it worked great until I checked for updates. I have also disabled my anti-virus software and tried again, both from the disc and from the download, all to no avail. I'm stuck and I'm bummed. I just want to get some recording done.

Link to comment
Share on other sites

  • 1 month later...

Yep, I thought I had updated everything, including drivers, but just ran monkey again and found drivers were not the latest, and after doing that, the pod 2 app works.


I see Pod2 also see's my UX1 attached, all that is left is getting it all synced so I can hear the effects change when I edit some effect.. I'll keep at it.. :)


I have the amplifi 75 and itunes running and see those can interfere a little with the remote app, plus those are all trying to mesh together and I haven't yet read up fully on all the known things to do...


The best stuff I have ever owned so far and I'm sure I'll get it going good.. Using a new Ibanez s-7420QM 7 string, and sounds great on the amplifi even with the stock pickups, which aren't bad.. I'll be checking on a  JTV-89F-US pretty soon to use with it all soon though..


Thanks for reply, as I might not have thought to run the monkey app again since I was sure it was just thoroughly updated with..


I probably need to run a cable from one of the outs on the back of the UX1 to the computer sound card or a digital input or whatever.. I currently tried a "Y" 1/4" jack cable to the amp with one to guitar and one to the outs on the UX1, but it won't drive into the computer with any of that , that plus the sound card is probably not the best for this kind of deal in the first place..


If anyone has a suggestion for a better sound card for the computer which is Intel running win7-64, please don't hesitate .. Thanks again.. (Soundblaster X-Fi platinum on it now..)


-Dan Perry

Link to comment
Share on other sites

Now I understand why I had thought that the latest drivers for the UX1 were installed, but later saw they were not, because the new drivers (4.2.71) won't install. The installer installs them saying it was completed, but then they still show as the old ones. Driver version still reads  4..0.26 after installing.. Am able to to get it close, but no record yet, and pod farm crashes, but worked the other day..

Maybe one of the sound cards optical outs/ins would help for monitoring, maybe need to just mic the amp into the computer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...