Jump to content
nodata

[solved] Pod Hd500x Tuner Problem

Recommended Posts

Hello,

 

 

 

Tuner on the unit doesn't work anymore on Guitar In (I can go to tuner view but no line appear when trying to tune), seems ok when using Variax input.

I tried to reinstall firmware but it didn't change anything.

I don't understand what I'm missing, some ideas?

 

EDIT: problem solved: on the unit, Input1 was set on Variax, just had to switch to Guitar and it's ok.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I had the same problem . appeared all of a sudden

Input 1 showed "Variax" . Changed to Guitar as u did and it worked.

Only thing is the unit  required a restart after changing the setting 

Thanks a lot man..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...