Jump to content

HX Stomp: Tuner Not Engaging on Mission Engineering TT2


gitapik
 Share

Recommended Posts

Hi. I set up the TT2 so that FS4 is a boost (off of the Output Main) and FS5 is the tuner.

All was well for the past year or so but now the tuner isn’t happening (FS4 boost still works fine). 
 

I’m using a two prong stereo cable. Don’t know what would’ve made one punk out on me. Haven’t driven a tractor over it or anything. 
 

Thanks in advance. I like the tuner option in that spot. 

Link to comment
Share on other sites

To be sure you're starting with a clean and up to date slate, and you have not yet updated the unit's firmware to the latest vers 3.15, do so by installing HX Edit vers 3.15 and allowing it to handle the job. Be sure to first backup any Presets you might wish to Restore! And, also make note of your unit's Global Settings fsw assignments for FS4 and Tuner to FS5 (rather than the Default of Tuner on FS3). 

 

If you've already updated the firmware and confirmed your Global settings are correct, the next thing to check would be your patch cable. Test each of the TRS contacts with an Ohm meter to confirm continuity and do so while flexing the cable at the connectors to see if there might be a stress short at either end of the patch cable. If the cable tests OK, there might be a issue with the TT2 or HX Stomp.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...