Jump to content

Web server authentication error -1109


audiojunkie
 Share

Recommended Posts

Before updating, I tried creating a backup but was unable to due to a web server authentication error -1109.  So I left it as is because I had an earlier backup that had the same presets,etc, but after updating I can't import my own IR's with the same error occurring.  Anyone else have this problem or know how to fix it?

Link to comment
Share on other sites

On 11/3/2022 at 6:49 PM, audiojunkie said:

Before updating, I tried creating a backup but was unable to due to a web server authentication error -1109.  So I left it as is because I had an earlier backup that had the same presets,etc, but after updating I can't import my own IR's with the same error occurring.  Anyone else have this problem or know how to fix it?

 

Are you talking about being unable to load IRs purchased from the Line 6 Marketplace.  Check out this thread:

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...