Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Problem With My Ux2

Recommended Posts

Hello everyone,


I'm writing this because I have some troubles with my UX2. I bought it a year ago and for a few days, I have a perpetual Buzz. I use it with Amplitube 3 and when I plug it in the USB port of my mac, it makes a strange noise and the buzz appear, even if nothing is plug in and it don't comes from the cable (I tried with another), it comes from the Pod itself. Could someone help me ? Know if something is desoldering inside and If I can repair it to top that buzz who prevent me in my musical project or if I have to change it.


Thank you ! (and sorry for my vocabulary, I'm french)

Link to comment
Share on other sites

I have all green ticks exept for the "Device firmware", were there's a yellow sign writing "USB Device" and under it, I tried to disconnect and reconnect the USB but it changes nothing.


BTW under it's written:

"There was an error communicating with your device. If it's a USB device, try disconnecting then reconnecting the USB cable.


Error: (Code 80007103) Failed read from firmware"

Link to comment
Share on other sites

You might want to try using the line 6 uninstaller tool to remove the UX2 drivers and then try reinstalling them. First make sure Monkey is updateing itself.


Found this thread: Link to it >>



Re: Error: (Code 80007103) Failed read from firmware.
by Rowbi on 2009-03-22 10:04:19

usually those sorts of error codes are because the POD and PC can't communicate correctly.  this is usually caused by a driver error, or sometimes because os POD or PC USB hardware faults.

you could try using each USB port you have on your PC, as some PC manufacturers scrimp on actual full bandwidth USB ports and install a built in USB hub in your PC.  usually all the ports on the front of your PC are connected via a hub.  and Line6 do not support the use of usb hubs.  so for that, try all other ports.  also remove all non essential USB devices just as a test.  if that doesn't work, try uninstalling all line6 software and drivers, reboot, and then just install what you need.  like the gearbox application (download it fresh from line6) that will install drivers and monkey also, so you can update the firmware.

if you still have issues, now's the time to test it on another PC.  if you still have issues, then it looks like there may be something wrong with your POD and you'll need to get it serviced.  click the support link at the top of this page, then click the service centers link.  find your nearest one and contact them.  if your POD is under 1 year old, then also have your proof of purchase to hand as the repair will be free if it's a general manufacturing fault.  if it's been damaged by misuse (which I guess it hasn't) or if it's over 1 year old, the service will cost.

hope this helps


  • Upvote 1
Link to comment
Share on other sites



I just uninstall all the driver and re-install everything (pod farm, monkey, lisence & drivers), no every ticks is green but the Buzz never Stops 


Have you tried the hum reducer? Also noise could be coming from yout guitar. If it is try setting up the noise gate to try and squelch it. Turn the threshold all the way down and then while holding the guitar by the neck with your hand muting the strings and the guitar volume knob all the way open  turn the gate thresh up 'till the noise just starts to disappear. Do that after the Hum Reducer. I posted a pic of gearbox 'cause that's what I use I'm not sure what Amplitube has but it at the very least it has a Noise Gate. Also you may try a different USB Port on your 'Puter.

Link to comment
Share on other sites

  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...