Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Helix/HX 3.60 Update - Footswitch settings no longer support 8 Stomp buttons?


Recommended Posts

I've got Helix Floor with HX Edit.  After updating to 3.60 I noticed changes to my USER preset -- footswitch buttons / assigned stomps changed.


Update from 3.50 to 3.60 went fine (the restore from backup took longer than I've experienced before I think).  Note I followed recommendation to factory reset (everything, button 8&9) before restoring from backup.


Issue:  in my USER presets, I noticed that only the top buttons showed my pre-assigned "stomp" effects (originally assigned via touching buttons).  I was expecting to see the top and bottom rows with my pre-assigned "stomp" effects (or blank if unassigned).  


I checked Global Settings >> Footswitches and changed the 2nd setting/knob and couldn't find "stomp/stomp" option, but other various combinations of "snap", "stomp" and "preset".    I tried changing the other setting/knobs to see what I could achieve, but no luck.  On that 2nd setting/knob option, if I select the "stomp/???" I see my top row of pre-assigned stomp effects I was expecting, and "???/stomp" I see the bottom row of pre-assigned stomps...but no "stomp/stomp" setting option to display both top/bottom rows!


Note, I also tried a 2nd reset to factory / restore from backup but same results.


So either I'm an idiot and forgot how I got all pre-assigned stops to display, or something changed going from 3.5 to 3.6.  Thanks for any help in getting back to a "stomp/stomp" view that displays my pre-assigned button-to-stomp effects.

Link to comment
Share on other sites

I looked in the manual and it does not describe a stomp/stomp setting. I do know the manual is not completely accurate due to it not being updated except for major firmware updates. Are you sure you weren't just in stomp mode which you get to by pressing foostwitch 6. Pressing again will get you back to where you are now.

  • Like 1
Link to comment
Share on other sites

:-) I am an idiot...I just needed to switch to "Stomp mode" (FS6) to get there....I must have done that and never looked back (and forgetting how I got there).


Glad not an issue, thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...