Jump to content
Sign in to follow this  
Kalinoff

2.01 Trouble On Hd 300

Recommended Posts

Hallo guys!

My english is really bad, but i try explain my problem.

I have Line 6 pod HD 300. The first idea when i bought it: "you need to put 2.01".

And when i started patching i had trouble 80006000. 

Older topics not help me.

Of course I'm using windows 7.

Help me please, I'm confused

Share this post


Link to post
Share on other sites

Hallo guys!

My english is really bad, but i try explain my problem.

I have Line 6 pod HD 300. The first idea when i bought it: "you need to put 2.01".

And when i started patching i had trouble 80006000. 

Older topics not help me.

Of course I'm using windows 7.

Help me please, I'm confused

You may want to download the update onto your computer instead of letting monkey download it during the update.

Also, try a different USB port. These are usually two things to try first.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...