Jump to content
ScottBiscuit

Noise When Computer Headphone Out Connected To Pod Aux In

Recommended Posts

I'm trying to play songs from my laptop through the POD into a guitar amp. I jam along with a second amp but. However, I'm getting a lot of noise.

 

I'm running a 1/8" cable from the headphones jack on my laptop to the aux in on my Foor Pod Plus. I then use a 1/4" sheilded instrument cable to run from the POD mono out to the instrument input on a guitar amp. I get really bad high frequency interference-type noise coming through the amp.

 

The strange thing is, if I hook up my iPod instead of my computer it is crystal clear. Or if I have my computer hooked up and use headphones via the POD instead of the amp, it is crystal clear. Only this computer + POD + amp scenario creates noise.

 

I *could* just load the songs onto my iPod and use it, but it would be a pain and not nearly as convenient as using my computer.

 

Any ideas what could be causing this noise and how to fix it?

 

Thanks.

 

Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...