Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Updates more and more difficult to make, annoying


ceedjay
 Share

Recommended Posts

Hi !

 

Updates are more and more difficult to make. Is it me only or do other people experience that ?

 

Updating the Pod Go via PG Edit used to be a 3-minute task, but since version 1.5, I have never been able to connect to my account via the editor (I can connect without any problem directly on L6 website). Therefore, I now always have to download the firmware and update offline using L6 updater.

 

Also, when trying to download HXF files I always get the XML error or the "just a rectangle at the top" page.

 

Even, the last update 2.01 was a problem. After updating, I got a window saying that it was downloading important files with a white screen and a "continue" button at the bottom. After clicking this button, L6 updater wanted to update with firmware 1.49b2 or whatever. I thought I'd bricked the Pod Go as it was still saying "Updating...". Switched it off and on and fortunately it booted on 2.01.

 

This is really getting annoying. So much so that I might get a unit from another maker.

 

Cheers.

Jay

Link to comment
Share on other sites

That’s not normal and points to some communication issues, likely USB related, between your computer and the POD Go device. I am not having any similar issues with my Pod GO updates. Since a computer configuration is highly specific I don’t think you’ll get much satisfaction from this forum. I suggest you open a support ticket.

Link to comment
Share on other sites

Hi !

 

As it worked flawlessly before and as I have changed nothing on the machine (not installed anything, not changed a hardware part), it is definitely not machine-related. Edit works as it has always worked on the same usb port as before.

 

Whatever...

 

Cheers.

Jay

Link to comment
Share on other sites

I've been editing the PG with my usual USB cable for about an hour and it's working without any problem, as it has always worked.

 

What would be the link between USB and the fact that edit cannot reach L6 server ? Doesn't make sense.

 

Besides, I tried on another machine W10 equipped and it still fails to log to my account (can't reach server"). The internet connection is solid, I also can log in to my accound if I go straight to L6 website.

 

Cheers.

Jay

Link to comment
Share on other sites

I’m not arguing with you, and don’t want to. You asked if others are experiencing this. I told you I’m not and suggested the best way to deal with it. Rationalize all you want. You’re right - doesn’t make sense. Yet it’s happening. Do whatever you want about it, or nothing. Up to you.

Link to comment
Share on other sites

There is no problem with Pod Go Edit or updating through it. The problem is with your computer, USB port, cable or a combination. 

 

It sounds as if there might be some conflicts happening and or possibly file path corruptions. Your computer might benefit from maintenance including disk cleaning, defragmenfing, and if its a PC running disk check.  

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...