Jump to content
Inerzia

Did You Manage To Install 2.0 On Your Jtv Without Any Issue Of Any Kind ?

Recommended Posts

* OTHER THAN the officially acknowleged issue that affects positions 2 and 4 on the spank model, that makes it impossible to store some combinations of pickups (your typical 2 and 4 strat positions)

Share this post


Link to post
Share on other sites

Bottom 2 strings (high e and b strings) are noticeably lower in volume on some models (the strat model being the worst). Love the new LP's and Tele's so stuck with v2.

 

Cheers,

 

jayson

Share this post


Link to post
Share on other sites

Bottom 2 strings (high e and b strings) are noticeably lower in volume on some models (the strat model being the worst). Love the new LP's and Tele's so stuck with v2.

Cheers,

jayson

Not disagreeing with you...I evened out the string volumes on all the Strat models too, because I found them very unbalanced. But, I don't think that really qualifies as a problem installing 2.0. Love it or hate it, thats just how those models are.

Share this post


Link to post
Share on other sites

Not sure about that. I think some users don't have this issue. Can someone confirm that their string levels don't need any adjustments especially the Strat model?

 

I did get a midi timeout error message on my first attempt to upgrade and always thought that was a contributing factor. I know they are different guitars that were used but I would have thought that L6 would have noticed this in their testing and fixed it as it's very noticeable to me.

 

Cheers,

 

jayson

Share this post


Link to post
Share on other sites

Not sure about that. I think some users don't have this issue. Can someone confirm that their string levels don't need any adjustments especially the Strat model?

 

I did get a midi timeout error message on my first attempt to upgrade and always thought that was a contributing factor. I know they are different guitars that were used but I would have thought that L6 would have noticed this in their testing and fixed it as it's very noticeable to me.

 

Cheers,

 

jayson

Me. I can confirm it.

Share this post


Link to post
Share on other sites

WHAT IS THIS?????
I started this topic as a POLL!!

Now there's censorship too? Is someone afraid the results could show some uncomfortable truth?
I could never stand the fanboy mentality, but this... this is clearly a step forward in as$ licking.
I'm truly sickened

  • Upvote 2

Share this post


Link to post
Share on other sites

BTW, the question is if you managed to install 2.0 without any issue of any kind, not just installation issues.
Anything that may come after, like uneven string volumes, qualifies as issue as well

Share this post


Link to post
Share on other sites

Wow... Impressive... and not the good one.......

Share this post


Link to post
Share on other sites

Wow! That's sad that the poll was deleted. Was it a Line 6 Expert or someone from Line 6? They give you a reason?

 

Cheers,

 

jayson

Share this post


Link to post
Share on other sites

WHAT IS THIS?????

I started this topic as a POLL!!

 

Now there's censorship too? Is someone afraid the results could show some uncomfortable truth?

I could never stand the fanboy mentality, but this... this is clearly a step forward in as$ licking.

I'm truly sickened

 

I can't speak for Line6, but I do not think it was censorship or an Expert.

 

If it was censored for any reason I would think they would just lock and hide the entire thread.

Share this post


Link to post
Share on other sites

I don't think anyone intentionally deleted the poll. I think that there may have been some updating or other issue with the forum software yesterday evening. I know I wasn't able to log on at all from about 5:00 PM through the rest of the night. So I would not be surprised if it got lost in the shuffle somewhere. And actually this thread was the last new thread I saw before not being able to log on. So, I don't know.

 

I'd say just start a new poll.

Share this post


Link to post
Share on other sites

It's ok, when I'm inspired again and have the time, I'll re-do it.
Anyway, it was only meant to be an objective measure (provided a significant number of votes was cast) of the latest and very polemic JTV fw, 

not a re-issue of all that has been said for months now.
In a few days, I guess, I'll delete this topic and start the poll again.

Share this post


Link to post
Share on other sites

No. I had issues getting the upgrade to work with the midi errors and then after numerous re flashes and getting a successful update I had string volume issues.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×