Jump to content

Can't Figure Out Hd500 With Reaper


EricSVT18
 Share

Recommended Posts

Hey guys, I for the life of me cannot get this to work. 

 

I have the POD connected to the computer via USB. I have my 2 monitors connected to the HD500 in the 1/4th in/out. When in Reaper, I hit record and the sound is still coming out of my monitors, but when I hit "stop" and try to play the recording back there is zero sound that comes from the monitors. 

Link to comment
Share on other sites

Ok now I got that figured out but now I'm having another problem hahaha. When I record, it sounds like lollipop coming through the monitors like muddy and spacey sounding, but when I play the recording back it sounds clear and tight.

Link to comment
Share on other sites

Ok now I got that figured out but now I'm having another problem hahaha. When I record, it sounds like lollipop coming through the monitors like muddy and spacey sounding, but when I play the recording back it sounds clear and tight.

Make sure that you have the track muted when you record, and unmuted when you play it back :)

Link to comment
Share on other sites

I think you mean turn monitoring off and leave it off... (i think its the speaker icon in reaper on the track)

anyway...

sounds like the live playing is probably over top of the monitored/recorded track....

I've never had to mute/unmute, but perhaps chas is used to a different DAW than i am.

 

Make sure that you have the track muted when you record, and unmuted when you play it back :)

Link to comment
Share on other sites

Make sure that you have the track muted when you record, and unmuted when you play it back :)

 

Actually, you shouldn't have to worry about that in Reaper... It automatically mutes any track that's armed for recording.

 

Do you (the original poster) have your monitors connected to the HD500?

Link to comment
Share on other sites

I tried that and something is still messed up. This is really weird. Even when I'm not in reaper recording and just playing out of the monitors, the tone sounds like absolute lollipop. And now when I open HD500 Edit it says there's an error and it closes and stuff. 

Link to comment
Share on other sites

I think Zap is probably correct. There's an option under the audio section of the properties window to turn off monitoring during recording. I'm not at my computer with Reaper on it at the moment, so I'm not sure where it's at exactly. But that sounds like the problem.

Link to comment
Share on other sites

I got the update to work, I unplugged it and waited a few minutes.

 

but now i noticed something weird. When i unplugged the USB cable from the POD the tone coming out of the monitors sounded good again because even when I closed out Reaper the sound was bad. So after I unplugged the USB it sounded fine, plugged the USB back in and it sounded like crap again. 

Link to comment
Share on other sites

Could be your direct sound out of the HD is mixing with a monitoring version from your DAW which is out of phase and cancelling. Known a comb filtering. Sounds like you have to turn off monitoring from within the DAW so all you having coming back is already recorded tracks and or drum plugin.

Link to comment
Share on other sites

In Reaper, if you go to the track you're recording, and you hover over the red "arm" button for the track you want to record with your mouse, if you right click a menu will come up. It will give you a bunch of different options, but the first one is "Monitor Input". It should be unchecked. Actually, all of the first four options concerning monitoring should be unchecked. So, if any of them are checked on the track you want to record, click them to turn them off.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...