Jump to content

Getmytones Failed With Error 15877 (no Token!)


Recommended Posts

I have recently started getting this error when I boot up the app on the iPhone and iPad

I am forced to log in every time I boot it up. These two issues are new, I have had the app and amp about a month and this started last week.

Full text of error is:


We encountered an unexpected error. Please try again later.


failed with error 15877 (No Token!)


any ideas?

Link to comment
Share on other sites

I do not have a solution per se' but will tell what I know based on my exerience with this same error.

Used my son's Ipad mini and never got this error ever.  His Ipad mini had tunes on it bought via Itunes.  So he had some songs on it and I am just pointing that fact out.

I got a new Iphone, had no itunes songs myself and it always got this same error you mentioned, even so the Amplifi App would work but no tunes to tone match against.  Log in on Iphone, get this error then I think I said OK and then the Amplifi App worked despite it.  I had MyTones to select from as I started first using my sons Ipad mini which did tone match given it had tunes on it.

Didn't seem to be caused by the Iphone's bluetooth or wifi being off and I always had wifi turned on before launching Amplifi app.

But I did these two things and not sure which may have fixed it as doesn't occur for me any longer on the Iphone.

1) bought one itunes song.    2) enabled the Amplifi App to use cellular data.


If I had to say which fixed it probably having an Itunes song on the Iphone.


I don't get the error any more on the Iphone and never ever got it on my sons Ipad mini.  My son has his own Itunes account for his Ipad mini.


I would think Line 6 support would know exactly what is causing this, perhaps open a support issue with Line 6.

If you have no tunes buy at least one and see if that fixes this.



Link to comment
Share on other sites

  • 3 weeks later...

Update - forget what I said, I don't know what is causing this.  My iphone updated Amplifi app crashes, so I used my sons Ipad Mini (non retna model) to try out the new Amplifi app, I got this very error there now multiple times

Failed With Error 15877 (no Token!)

I do not know what line 6 did but the hole they have dug seems even deeper now, include ipad which has issues and iphone of course where the app just crashes.  I am waiting for the iphone fix too but the ipad now seems to have issues as well from my viewpoint.   If it didn't sound as good as it does by now my Amplifi would be up on Ebay...but as it is I have 4 good presets stored in my amp, at least.  If this kind of things keeps up however, I for one, am jumping ship.  I don't care if I have to take a loss, I do not keep stuff that doesn't work well even if it was needed to solve a partiular need/problem.  Only saving grace is it sounds fantastic, if they change that, then I am out.

Link to comment
Share on other sites

  • 1 month later...
  • 5 months later...

I have bricked my Amplifi 150.... my iPad froze when updating the amplifier and so now it won't do anything, I've tried updating it again, as soon as i connect my iPad to the update server, the lights start flashing and the bluetooth blue button turns off on the amp, then it just hangs on the update. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...