Jump to content

Clicking From Headset


Recommended Posts

I just set up a XD-V75HS system, but i'm getting clicking coming from the headset. I haven't been able to trace down where it's coming from though.  I've tried:

  1. Different Body pack
  2. Different headset (countryman H6, vocals/green band strength)
  3. a Relay G50 receiver.

All of which still generate the clicks.  

 

I see no errors in the status screen of the receiver.  The belt pack is no more than 6 feet away from the receiver. I've tried high power and low power modes. 

 

The only thing i haven't done yet is run it through a different mixer (currently running it through the StageScape m20D).

 

Here is a sample recording from the mixer: http://webhost.eklynx.com/music/clicks.m4a

 

Any ideas of what might be causing it?

  • Upvote 1
Link to comment
Share on other sites

Knowing a few more things would be helpful

 

Do you hear clicks when not plugged into the mixer?  Are you using the factory power supply for the receivers?  Balanced cable from the receiver to mixer?  Do you hear clicks with no  mic plugged in?  Wireless mic never see a true ground reference and can pickup all kinds of junk in the air.

 

Also can you email me a wav file?  Compressed formats have their own issues :)

 

dboomer@line6.com

Link to comment
Share on other sites

It's an apple lossless file so shouldn't be any compression/artifacts. emailing you a wav version too.

 

The clicks only happen when she's singing.  Everything is factory. Balanced high-shielded cables.  Clicks only happening on the headset.  tried using multiple board inputs with same result.  I don't hear clicking with any other instrument or mic.

Link to comment
Share on other sites

One more bit of info: audio bars on the receiver hits max of 2/5 bars at her loudest singing so it's not overloading the signal, and I don't hear the clicks at her loudest singing in the recording, just more for mid-volume sustained notes. (though her voice could be drowning it out)

Link to comment
Share on other sites

Hard to tell much here.  If the problem only exists with the headset plugged in then it may be the headset or the interface.  So same problem with stock L6 headset and Countryman headset?

 

Looking at file through a waveform editor I see nothing but smooth consistently symmetrical results.  For clicks I would expect to see some unrelated little spikes in the waveform.

 

Could you be experiencing something more like a distortion as opposed to clicking?

 

Does switching channels make a difference?  Does switching modes make a difference?  Does switching venues make a difference? 

Link to comment
Share on other sites

Same between both headsets at approx the same output volume (gains are completely different).

 

Louder singing doesn't distort at all. I tried different channels, different dynamic filters, etc. I'll be trying a different venue tomorrow.

 

It seems to be based off of the singing though, so I doubt it's interference.

Link to comment
Share on other sites

RF mode didn't help.  Looks like it was the venue.  Took the system from our rehearsal space (heavy in wifi all around) to a show (only 2 wifi hotspots around) and the system worked flawlessly without interference.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...