Jump to content

Recommended Posts

Your link requires someone to join and create an account...  any way to give us a link that is more "public" and doesn't require registration?

Share this post


Link to post
Share on other sites

Your link requires someone to join and create an account...  any way to give us a link that is more "public" and doesn't require registration?

Hey Tom - I think you clicked the wrong link - Click the download link and you will get it without signing up.  I didn't have to sign up to upload or download - let me know how you do.  Or if you know some other site that I could upload it to let me know that as well.  IT sounds just like the other fan rattle in the L2.  SHAME ON LINE 6 for not admitting to it.  

By the way - I have noticed that on the L2 the rattle / vibration seemed to get worse, happening with more frequency, and at a wider spectrum of sounds.

We will all be part of a class action lawsuit down the road to get our money back.

Share this post


Link to post
Share on other sites

Tudscamp,

 

We are sorry to hear this. Please contact our customer service. They can resolve this.

 

 

Best Answer Line6Tony, 14 May 2014 - 12:51 AM

 

We’re glad to announce that we’ve tested and approved a replacement fan for the L2 speaker. At the end of this week, our authorized service centers will be able to order the replacement fan and perform the repair. Alternatively, Line 6 can perform the repair if an RMA is generated. As both scenarios offer the repair under our three-year warranty, please ensure you can furnish a copy of your proof of purchase, a requirement for warranty service. Please see our Service Page for repair process details.

 

Thanks again for your patience and your patronage.

Share this post


Link to post
Share on other sites

Hey Tom - I think you clicked the wrong link - Click the download link and you will get it without signing up.  I didn't have to sign up to upload or download - let me know how you do.  Or if you know some other site that I could upload it to let me know that as well.  IT sounds just like the other fan rattle in the L2.  SHAME ON LINE 6 for not admitting to it.  

By the way - I have noticed that on the L2 the rattle / vibration seemed to get worse, happening with more frequency, and at a wider spectrum of sounds.

We will all be part of a class action lawsuit down the road to get our money back.

Thanks - I saw the Download "button" before, but since it was right underneath an advertisement, I thought it was to download what was being advertised.

 

Can definitely hear the buzz/rattle in the L3S....

Share this post


Link to post
Share on other sites

Hey Tom - I think you clicked the wrong link - Click the download link and you will get it without signing up.  I didn't have to sign up to upload or download - let me know how you do.  Or if you know some other site that I could upload it to let me know that as well.  IT sounds just like the other fan rattle in the L2.  SHAME ON LINE 6 for not admitting to it.  

By the way - I have noticed that on the L2 the rattle / vibration seemed to get worse, happening with more frequency, and at a wider spectrum of sounds.

We will all be part of a class action lawsuit down the road to get our money back.

Tuscamp, you may have forgotten that we have an open support ticket offering to repair any speakers you're having problems with under warranty. Please respond to me via the ticket so we can resolve your issue.

 

We offer this same level of support to any other customers experiencing issues with their Line 6 gear. We do not actively respond to community forum threads in terms of support, so reaching us at www.line6.com/support where you can open a support ticket or call us is the best way to resolve service issues.

Share this post


Link to post
Share on other sites

Tuscamp, you may have forgotten that we have an open support ticket offering to repair any speakers you're having problems with under warranty. Please respond to me via the ticket so we can resolve your issue.

 

We offer this same level of support to any other customers experiencing issues with their Line 6 gear. We do not actively respond to community forum threads in terms of support, so reaching us at www.line6.com/support where you can open a support ticket or call us is the best way to resolve service issues.

Tony - I have not forgotten anything - The Dealer is handling, but it has been almost 6 weeks waiting for a return authorization.  The L3S has been boxed and ready to go since the end of July - waiting on L6.  (It is OK though, I am using the box as a very expensive end table in my living room)

So, another 6 weeks of wasted time and I would bet a weeks pay that L6 has not even started to work on a replacement fan for the SUB, even though you know there is a problem.  That will probably take another 8 weeks.  Then we will wait 6 more for the part to be manufactured and shipped, another 30 days for the repair.  Actually, let me ask this - Do you have a replacement fan for the L3T / L3M yet or are you still in denial on those models as well?

RIDICULOUS.  And sad.... That this is how the suckers that supported your experiment into the PA world are treated.  

Share this post


Link to post
Share on other sites

I feel your pain tudscamp.  I'm on my second L3t and this one has a sizzle/buzz during the decay of bass notes.  It's a slightly different noise to what you are experiencing, but I couldn't believe my ears, especially when I heard it in a replacement unit.  I need to give it another test this weekend to be absolutely sure.  At least it's not up to its anniversary yet, but we are 8 months through warranty without enough confidence to use it for anything other than noodling at home.

Share this post


Link to post
Share on other sites

Tom, we will repair or replace your speaker(s) under warranty. Please contact me via your open support ticket so we can move forward. I have been waiting for you to respond in the ticket since 7/23/14 when I asked if you were moving forward with your retailer to repair/replace the speaker. I extended the same offer in the ticket yesterday, as well, but I have not seen a response from you in the ticket.

 

I'm not clear on who is waiting for an RMA: you or your dealer. If you are saying the dealer is waiting on us to issue them an RMA, please give me details in the ticket and I will resolve it. If you are saying that you are waiting for Line 6 to give you, as opposed to the dealer, an RMA, I will give you one immediately once you respond to the ticket and update your shipping address.

 

If you prefer for me to call you, I will do so as well. I want to resolve your issue with our speakers, but I can't do that until I hear from you.

Share this post


Link to post
Share on other sites

I feel your pain tudscamp.  I'm on my second L3t and this one has a sizzle/buzz during the decay of bass notes.  It's a slightly different noise to what you are experiencing, but I couldn't believe my ears, especially when I heard it in a replacement unit.  I need to give it another test this weekend to be absolutely sure.  At least it's not up to its anniversary yet, but we are 8 months through warranty without enough confidence to use it for anything other than noodling at home.

wicker_man, I'm sorry that you're experiencing noise with your L3T. I see that you are in the UK. I will have our UK team contact you to advise on a resolution.

Share this post


Link to post
Share on other sites

That is horrible. I do understand the frustration....at least a little. I have had a few problems but no snow stoppers...almost, but m lucked out.

 

However, I have been fortunate enough to not have the speaker problem and have passed my year mark of using them all 3-10 times/month. L2m's, L3t's, and L3s's.

 

I hope they can address the problem much more quickly now that they know what it very likely is!

Share this post


Link to post
Share on other sites

wicker_man, I'm sorry that you're experiencing noise with your L3T. I see that you are in the UK. I will have our UK team contact you to advise on a resolution.

Tony

 

Just to let you know, the UK support team contacted me a couple of days after this, and subsequently collected, tested and replaced my L3t.  It was a totally straight forward process and I can't praise their responsiveness and helpfulness enough.  The replacement that I have sounds wonderful - no issues whatsoever.  Thank you for your help in getting this resolved for me. 

 

Cheers

Neil

Share this post


Link to post
Share on other sites

Hi guys

 

Not sure if I'm having the rattle problem with my L2T but definitely is a noise of some kind and I can't use like that.
I only use it with my Dream Rig [JTV69/HD500x/L2T]

 

Here's a video so you can let me know…

 

thanks,
Charles

Share this post


Link to post
Share on other sites

attachments are limited in size, best to upload to youtube (or whatnot) and post the link.

Share this post


Link to post
Share on other sites

Sorry guys I'm a little frustrated after everything I had to go thru to pay for this rig...

Hoping you guys will lend me a hand and get me going since I have my first gigs in two weeks time.

 

 

 

Now I have the rattle more pronounced than ever and the fan goes crazy spinning… Is that the problem?

I only had this system for exactly 36 days now and for 21 days I was sick with Bronchitis and I didn't even touched it.

 

 

Here's the video… http://youtu.be/ywFppoerm_U

 

 

Is there some sort of serial #'s that you know from what batch they are having this issue?

 

 

 

Please let me know ASAP

thanks,
Charles

Share this post


Link to post
Share on other sites

have you submitted a support ticket?

http://line6.com/company/contact/

 

 

Hi Zap

 

No I haven't done anything because I just found out about it last night and still don't know if that's the known problem in the video I posted

 

What's the usual process?\

How does it works?

 

Could you please let me know with details?

thanks,

Charles

Share this post


Link to post
Share on other sites

if you've already registered the speaker simply go here: http://line6.com/support/tickets/add.html and follow the prompts.

 

you can also use the original link and give them a call and they can help.

 

include your video link in the ticket... may help them determine the issue faster!

 

Hi Zap

 

No I haven't done anything because I just found out about it last night and still don't know if that's the known problem in the video I posted

 

What's the usual process?\

How does it works?

 

Could you please let me know with details?

thanks,
Charles

Share this post


Link to post
Share on other sites

It's similar to the issue I had with my previous L3t, although for me it was only evident during the decay of lower frequencies.  Oddly, it didn't occur when I tested it with a bass, so I'm guessing that it was confined to a particular frequency band.  Line6 Tony kindly raised it with the UK support team who raised a ticket for me and got the problem resolved by replacing my unit.  Out of interest, I have asked for some feedback on what the problem was, but they are currently waiting for an update on the nature of the fault.  I I find out, I'll post here to let you know.  Check this page to find out how to contact the tech support team in your area: http://line6.com/support/tickets/

 

Cheers

Share this post


Link to post
Share on other sites

I am considering pulling the trigger on a pair of L2T's.

 

They have to be ordered in from my local dealer who doesn't stock them.

 

Before I bring them home, I want to test them in the store for the notorious rattles that have been discussed in this thread, and if they are there, I don't want to take them (I'll ask for immediate replacements but then that's another wait and another test). The store manager/staff will be there to witness the problem if it exists. This will be helpful.

 

So then .... what would those of you who have experienced these issues do as a test on new speakers ??? The store has lots of guitars & basses. Anything specific that anyone might suggest would be greatly appreciated.

 

To Note: Up front we will not be able to afford the M20d so will be using an analog mixer. Not ideal but better than nothing. We did have a M20d and an L3t for a month to test and were quite happy with it. Didn't notice a rattle from the L3t but were't looking  for it either.

 

Thanks in advance for any and all "specific rattle test suggestions" ....

Share this post


Link to post
Share on other sites

Pretty sure it is in this thread, or another one, exactly what was done to reproduce the rattle. I seem to remember a guitar with a loud F# or G? On the low E string would cause it at most volume levels. But scroll through this thread or the other one (search) and you will find it. I have been one of the lucky owners that hasn't had this problem. Or, over the year, I have not used it in the same way....which does include as a bass guitar cab, and a stage monitor with guitar and bass and vocals in it. So I am pretty sure I am safe! But I would definitely recommend what you are doing....test at store, because it is a known, and hopefully remedied on all being sold now, condition.

Share this post


Link to post
Share on other sites

Thanks ...... I'll also sweep a tone oscillator through them ..... that will usually zero in on it ?? If it happens I'll post the results. Encouraging to hear yours works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×