Jump to content

It's Out Jtv 2.10, + Workbench Hd Through The Pod!


Recommended Posts

.... Still took about a minute to get all 60 models loaded...

Did you update both Workbench HD and the JTV firmware? For me Workbench takes less than 10 seconds  to upload all preset from the Variax, and I think that's what most people are experiencing based on reports here.

Link to comment
Share on other sites

I've never really noticed a lag in selecting pickup positions. I suppose there might be a little gap that could be noticeable in certain circumstances, but I've never had any issues with it. I'm talking pre the latest update. I'm not sure if it's changed with the new update or not.

Link to comment
Share on other sites

Updated last night via the HD500X and it went smooth.  

 

I used Monkey to update everything on the computer first, then did the firmware on the JTV.

 

I was able to do it with the VDI cable alone and the HD500X which was cool.  I have always been suspect of the dongle....

 

Thanks for a smoother update!

Link to comment
Share on other sites

I updated my '69 first time through my PodXTL.    Workbench didn't seem to want to update through Monkey, so I just downloaded it a updated it myself.   

 

Workbench will work for a little bit through the PodXTL and upload the models from the guitar, but ultimately will give me an error and die when I start switching through the models. 

Link to comment
Share on other sites

Yes.  HD.  I know it's not supposed to be compatible.  But, I thought I'd try it anyway.  The upgrade went fine.  

 

It's interesting, because the XTL isn't supposed to select the saved models on the JTV either, but it's always worked fine with mine.

 

I'm wasn't expecting Workbench HD to work through the XTL, but was suprised that it could load the models from the JTV. 

Link to comment
Share on other sites

Just did the upgrades as well. I had the Variax Cabled Power Box plugged into the JTV-59. I also had the (USB adapter on the provided ethernet cable) plugged into the guitar and computer. Since I switched to the Kemper I wanted to use a work flow that did not include my boxed away Pod HD 500. It worked like a charm with no hitches whatsoever.

Link to comment
Share on other sites

... 

 

It's interesting, because the XTL isn't supposed to select the saved models on the JTV either, but it's always worked fine with mine......

Yes, the Pod XT and X3 series with VDI support will change JTV models just like they did with the original Variax models. But that's all they do - they don't support the new JTV features like alt tuning or using the JTV knobs as controllers. And they remain compatible only with the original Workbench, not Workbench HD.

Link to comment
Share on other sites

I updated yesterday to 2.10. I have a JTV-59. Because my laptop runs on Vista it wouldn't find the firmware update via the Line Monkey application, so i went and downloaded the file from the Line 6 site and used the "upgrade from file" approach. Worked fine and the connection to Workbench HD, i.e loading patches was very fast.

 

Played with the band last night and didnt notice any issues, but I tend to use the mag pups a fair bit and the Lester or Spank modelling. Didn't try any alternate tunings (my strings are tuned to Eb for the band).

Link to comment
Share on other sites

I updated today.

 

I made sure my Win 7 desktop PC was hard wired to my router to avoid any possible wifi dropouts.

 

I connected up my HD500 first of all and backed up my patches and then ran Monkey - Monkey had to update itself first to latest level - then once that was done, and relaunched it informed me that Firmware and Workbench had new versions - so I updated Workbench first and then the firmware for HD500 both of which worked fine.

I reset my global params and re-calibrated my pedal on HD500.

Then I connected up my JTV59 with the shorter supplied cable for use with the dongle to avoid any issues with a longer VDI cable and then re-launched Monkey and I took a deep breath and clicked the button to upgrade to v2.1.   

5 to 10 minutes later it had finished and told me Tyler Variax updated successfully.   GREAT !!     :)     I was so pleased it worked first time!

 

Next I will play with HD Edit and Workbench HD and will also connect up to my DT25 and check that the popping has been fixed for me too! 

 

So far so good!      :)

  • Upvote 2
Link to comment
Share on other sites

...I made sure my Win 7 desktop PC was hard wired to my router to avoid any possible wifi dropouts...

i believe that monkey first downloads the fw file in a temp directory (folder) and it then updates the L6 device from this file, so updating directly thru the button is as safe as updating from file... it is more important 2 ensure continuous power supply during the "fw writing 2 device" phase of the update  process...but again, who knows, maybe I'm wrong...

  • Upvote 1
Link to comment
Share on other sites

I updated workbench to v2.10 with no problems. When I tried to update my JTV-59 L6 monkey says I am on v2.00 and that this is the latest version, not giving me the option to update to v2.10. Any ideas guys?

There is an updated Monkey available now, version 1.66 I believe.

Link to comment
Share on other sites

I updated monkey to v1.66 before I attempted the update. I have the green ticks all across the JTV device in monkey now but it's showing v2.00 as the latest. I have reinstalled with no success. When I open HD edit and workbench HD, workbench HD tells me I must have JTV v2.1 to run.

Link to comment
Share on other sites

I updated monkey to v1.66 before I attempted the update. I have the green ticks all across the JTV device in monkey now but it's showing v2.00 as the latest. I have reinstalled with no success. When I open HD edit and workbench HD, workbench HD tells me I must have JTV v2.1 to run.

Methinks this is a Level 2 support issue.  Have you opened a ticket with Line 6?

 

Were it me, I'd roll back to version 1.9 and then try to update back to 2.10 before I did that, but I don't know your situation.

Link to comment
Share on other sites

yes I'm on vista. I'll try flashing from file. Wish me luck!

OK guys here it is. When I searched for the flash file in the downloads section of the L6 web site I found that when you search for JTV updates, all software in vista you don't get the same list of possible downloads as you do with Windows 7. in Vista the first file you are able to download is Workbench HD v2.1 and the one below it is Monkey v1.66. If you search for JTV updates, all software, Windows 7 downloads you get Workbench HD v2.1, then JTV v2.1, then Monkey v1.66.

 

I figured 'what the hell, what's the worst that could happen?' and even though I'm running Vista I downloaded the Windows 7 file, flashed and it seems to have worked. I can now run Workbench HD alongside HD500 edit and, strangely, Monkey now shows I have v.2.1 installed with the latest version being v2.0!! 

 

It's quite late in the UK so I haven't been able to crank the volume to check everything without waking the family. I'll do it tomorrow and report back. It looks as though there has been some lollipop up with the Vista files.

Link to comment
Share on other sites

OK guys here it is. When I searched for the flash file in the downloads section of the L6 web site I found that when you search for JTV updates, all software in vista you don't get the same list of possible downloads as you do with Windows 7. in Vista the first file you are able to download is Workbench HD v2.1 and the one below it is Monkey v1.66. If you search for JTV updates, all software, Windows 7 downloads you get Workbench HD v2.1, then JTV v2.1, then Monkey v1.66.

 

I figured 'what the hell, what's the worst that could happen?' and even though I'm running Vista I downloaded the Windows 7 file, flashed and it seems to have worked. I can now run Workbench HD alongside HD500 edit and, strangely, Monkey now shows I have v.2.1 installed with the latest version being v2.0!! 

 

It's quite late in the UK so I haven't been able to crank the volume to check everything without waking the family. I'll do it tomorrow and report back. It looks as though there has been some lollipop up with the Vista files.

Even though Microsoft tries to deny their bastard child Vista, the fact is that Windows 7 and Vista are brothers of the same mother in most ways and if it works on Win 7, it will LIKELY work on Vista.  Mostly.

Link to comment
Share on other sites

Hmmm, wonder if my update problems were related to this thread?

 

http://line6.com/support/topic/1314-hd500-firmware-broken/?do=findComment&comment=49819

 

I have a stomp box running with a power adapter in the loop of my HD500. Both are plugged into the same power bar. The power bar plugs into my Furman power conditioner which is what my PC is plugged into so maybe I have a ground loop problem running through my USB? The update worked after a couple of tries so it will have to wait until the next upgrade to see if that is a solution.

 

Cheers,

 

jayson

Link to comment
Share on other sites

OK guys here it is. When I searched for the flash file in the downloads section of the L6 web site I found that when you search for JTV updates, all software in vista you don't get the same list of possible downloads as you do with Windows 7. in Vista the first file you are able to download is Workbench HD v2.1 and the one below it is Monkey v1.66. If you search for JTV updates, all software, Windows 7 downloads you get Workbench HD v2.1, then JTV v2.1, then Monkey v1.66.

 

I figured 'what the hell, what's the worst that could happen?' and even though I'm running Vista I downloaded the Windows 7 file, flashed and it seems to have worked. I can now run Workbench HD alongside HD500 edit and, strangely, Monkey now shows I have v.2.1 installed with the latest version being v2.0!! 

 

It's quite late in the UK so I haven't been able to crank the volume to check everything without waking the family. I'll do it tomorrow and report back. It looks as though there has been some lollipop up with the Vista files.

You're not alone on this one.  I have Vista too and I just figured out recently that with Vista, you won't see the Variax v1.9 and v2.1 on the Download page.  So, to make sure that I updated my JTV-69s properly to v2.1, I did the update process on my Windows 7 laptop. And you're right!  The Line 6 monkey on my Vista now shows that my JTV has v2.1 but v2.0 as the "latest" fw version.  Weird...

Link to comment
Share on other sites

I updated workbench to v2.10 with no problems. When I tried to update my JTV-59 L6 monkey says I am on v2.00 and that this is the latest version, not giving me the option to update to v2.10. Any ideas guys?

Are you running Windows Vista? That's the same issue I had, so I downloaded the file separately and installed it using the "update from file" button.

 

EDIT - I see its already been answered !! Hope it works out for you ?

Link to comment
Share on other sites

Vista is version number 6.0

Windows 7 is version number 6.1

Windows 8 is version 6.2

Windows 8.1 is version 6.3

 

Which implies:

 

a ) that at the underlying OS level there is little difference between any of them and software will generally be compatible

b ) Windows 8.1 is a much more significant change over Windows 8 than Microsoft want you to believe otherwise they would have used a Fixpack 

Link to comment
Share on other sites

Vista is version number 6.0

Windows 7 is version number 6.1

Windows 8 is version 6.2

Windows 8.1 is version 6.3

 

Which implies:

 

a ) that at the underlying OS level there is little difference between any of them and software will generally be compatible

b ) Windows 8.1 is a much more significant change over Windows 8 than Microsoft want you to believe otherwise they would have used a Fixpack 

I'd say this:

 

Widows 7 is to Vista as WIndows 8.1 is to Windows 8, IE "The fix" for the crap.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...