Jump to content
tuckwatts

Connecting Pod 2.0 To Monkey Problems

Recommended Posts

I have tried this over and over.  Ok so I just got a brand new POD 2.0 and the online guide and such said it would come with software and a cable to connect to my computer and it didn't but that's not the real issue (just a frustration).  I bought a MIDI cable and connected it properly (MIDI Out cable to MIDI In on the device and MIDI In cable to MIDI Out on the device) and also vice versa just to see if it would work.  I am trying to connect to Monkey to be able to check for updates and also to locate the device on my computer so I can eventually use Line 6 Edit.  So I boot up the program (picture 1) and check the top list for POD 2.0 and it is not there (picture 2).  I then click the second option and selected POD 2.0 from the drop down box (picture 3).  I also tested all 3 options that are in the MIDI Out drop box (picture 4) and every single one gave me the message in Picture 5.  I went ahead and clicked OK (I have tried proceeding with all 3 options) and moved on to picture 6.  I click on update selection and went through all the stuff it tells me to do including turning off POD 2.0 pressing and holding the MIDI button then turning it back on.  The POD 2.0 display showed "F" and a flashing dot next to it.  It then shows the error from picture 7.  I have no idea what to do there are literally no instructions that came with the device and I don't know what else to do.  Please help.

post-1896198-0-01903700-1398565618_thumb.jpg

post-1896198-0-63964600-1398565628_thumb.jpg

post-1896198-0-17829500-1398565638_thumb.jpg

post-1896198-0-53936700-1398565650_thumb.jpg

post-1896198-0-56559900-1398565665_thumb.jpg

post-1896198-0-51433600-1398565679_thumb.jpg

post-1896198-0-68447200-1398565694_thumb.jpg

Share this post


Link to post
Share on other sites

Sorry I can't help but I am in the same position but with one extra day of frustration!

 

I have contacted Line 6 and if I get a result I will let you know.

Share this post


Link to post
Share on other sites

Lets get some more info.Though to be honest you should be able to use L6Edit regardless of the Flash - unless your PC and L6Edit aren't configured correctly.

 

Version of Pod? The older Pod 2.0's will not update via Monkey, only by upgrading the Chip. Does it say "Pedal" or "FBV" where the pedal jack is? If it says "Pedal", it is an older version and cannot be upgraded by Monkey.

Type of Midi/USB cable? Brand name? (please don't say the cheap chinese ones).

 

OS system?

 

When you connect to L6Edit what happens? Messages? How do you have the MIDI preferences set up?

 

If you do have the PodV2 FBV version you could try updating the flash memory "offline" you can DL it off the DL page:

 

Requires v2.5 or higher (POD 2.0 2006 FBV edition)
This resolves a problem with the transfer of single POD patches between units via MIDI. Previous releases did the following:
- enabled FBV2 Foot Controller support (2.53)
- resolved the inability to Save and Recall Channels and Amp Model defaults with customized Cab pairings. (2.52)

Please use Line 6 Monkey 1.15 to perform the update (a MIDI interface is required).

If your current firmware version is 2.2 or earlier, please see the text for version 2.3, as an eprom update is required (no updatability via MIDI is provided.)

 

OS: Windows XP, Windows 2000, Windows ME, Windows 98SE, Mac OS X, Mac OS Tiger, Windows Vista, Mac OS Leopard, Windows 7, Mac OS Snow Leopard, Windows 8

( 80.22 KB ) Get Download

Share this post


Link to post
Share on other sites

I have the FBV version.  I don't think the MIDI is a cheap chinese one as it took only 2 days to ship instead of 2 months like the last piece of garbage I ordered from China.  My OS is Windows 7 Service Pack 1.  When I try to connect to L6Edit my device just doesn't even show up via MIDI.  Someone else told me I needed to use a USB to 1/4" to connect to L6Edit which frustrated me more and confused me.  I will try the offline update and see if it works.

Share this post


Link to post
Share on other sites

Well shipping times don't necessarily equate to the mfg of the cables but if you can get them to work its all good.

 

Did some searching and found this: http://line6.com/supportarchivenew/thread/21987%3Bjsessionid=8AFC607E89E88B123F9A92F9EA7DE71E?tstart=1

 

I'm still using WinXP so I can't tell you much about Win7 but the few threads I came acrossed point to a Java issue.

 

L6Edit shows your midi interface under the preferences for the ins/outs so that's a start.

Share this post


Link to post
Share on other sites

If you have a no-name USB to MIDI device you can pretty much guarantee that's where the problem lies. I would try the recommended MIDISport Uno.

Share this post


Link to post
Share on other sites

This is frustration at its finest.  I'm having the same problems as described above.  My Pod is an older one - it says PEDAL above the rj45 connector. I've been scouring the internet from front to back for some answers to no avail.  Surely SOMEONE has the solution.  I realize an older POD 2.0 may not interface correctly with newer operating systems, but if that's the case, maybe someone at Line 6 should address this problem.  I can't obtain an EPROM card, and Monkey won't update my flash memory.  What gives?

Share this post


Link to post
Share on other sites

http://line6.com/support/page/kb/_/pod/pod-20-podxt-family-pocket-pod-floorpods/eprom-upgrade-and-faq-r444

 

This is frustration at its finest.  I'm having the same problems as described above.  My Pod is an older one - it says PEDAL above the rj45 connector. I've been scouring the internet from front to back for some answers to no avail.  Surely SOMEONE has the solution.  I realize an older POD 2.0 may not interface correctly with newer operating systems, but if that's the case, maybe someone at Line 6 should address this problem.  I can't obtain an EPROM card, and Monkey won't update my flash memory.  What gives?

  • Upvote 1

Share this post


Link to post
Share on other sites

Same problem than you!

 

I have tried many things, but none of them works... I have read that the flash memory is not important in POD 2.0, however, when I open my Line 6 Edit, it doesn't recognize my POD. How can I see if my MIDI- usb is working??

Share this post


Link to post
Share on other sites

Hey Fellas,

 

Yes it can be a major pain but 9/10 it is the midi->usb cable or an os issue. For ex. WinXP can actually have too many usb hub/devices instances (iirc) it only allows for a finite amount. I had to go through the Device Manager and scour them out (30+) to get the ole trusty FPP connected again. If it is an OS system higher than WinXP I can't offer much help other than to try compatibility mode (?).

 

The Pod 2.0 will connect but get some good cables.

 

When you do a search here for Pod 2.0 connection problems the majority of issues are solved with quality USB/Midi cables.

 

-B

Share this post


Link to post
Share on other sites

I'm trying to connect with the M-Audio Midisport UNO cables.  I'm running Windows 7, but I also set up my old computer that has Windows XP on it.  It won't connect to the Pod either.  I even had a friend try the cables on his POD 2.0 and his connected with no problems, so it's not the cables.  I'm ready to give up.  By the way, what is compatibility mode?

Share this post


Link to post
Share on other sites

Try it on your old XP computer with the ins/outs reversed and there are some utilities on the MAudio site which would help you. It could be a PC problem did you try and connect your pod on your friend's pc? L6Edit should "see" the cable for the ins and outs. There is a bit of a help section (IIRC). But really head to the MAudio site and check for new drivers - PITA I know - but the pods usually connect to the XP systems.

 

Compatibility mode = let's the OS "downgrade" itself to run a program (simplfied explaination).

 

-B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×