Jump to content
Sign in to follow this  
guilhordas

Very Serious Problem, Help Me

Recommended Posts

try rewriting the discrepancy... i don't really understand what you are trying to say...

Share this post


Link to post
Share on other sites

he means the description... a guy could go nuts trying to understand you 2! hahah :D

 

 

try rewriting the discrepancy... i don't really understand what you are trying to say...

 

Share this post


Link to post
Share on other sites

You have a sticky switch.  Use some contact cleaner inside the 1 button and push it a lot.  Then spray some more contact cleaner and do it again.  This should clear up the stickiness and your switches will work normally.  Make sure you have your Pod unplugged when you do this.

Share this post


Link to post
Share on other sites

But.....if I press 3 it does 4 because they seem to be intersted in each other and triangle with 2 that seems to marry. That is why I'm staying away from 1. Sigh! :(

Share this post


Link to post
Share on other sites

If your talking about the footswitches getting confused and switching back and forth between each other I've never experienced this but if I did I would reinstall the firmware without saving presets, do a global reset and then calibrate the pedal. Essentially start over 'cause as they say in hills "Sumth'in ain't right"

Share this post


Link to post
Share on other sites

sorry guys , my english is no too good, the bug is that

 

I already reinstalled the firmware several times, did not work, I think it's not software, it seems to be hardware.

Share this post


Link to post
Share on other sites

If you can seek help with someone near you, do it. Did you reflash the firmware, reset and then calibrate? In that order? While reflashing do not save any patches.

Share this post


Link to post
Share on other sites

I reflash many times

 

there is no garantee anymore,

 

Maybe you got one that someone took apart and played with. Did you buy it used? Did it ever work correctly?

Share this post


Link to post
Share on other sites

I bought brand new,

 

I'm curious as to why this has happened to it. This problem is new to me. Can you think of anything that has happened to it in the recent past? Such as being subject to a very high humidity or moisture? Electronics sometimes do very wierd things when subject to alot of moisture even when it's in the air. How about static electricity being plugged in while theres a lightening storm, or even just dropped hard.

  • Upvote 1

Share this post


Link to post
Share on other sites

I do not know what can be, I do many gigs a week and I carry the pod inside the car, on a case , but the pod can be hit or may have entered the smoke of dry ice inside, or water, I do not know, mon, a technician will examine and clean inside, any news I comment here

thanks for your attention

Share this post


Link to post
Share on other sites

I do not know what can be, I do many gigs a week and I carry the pod inside the car, on a case , but the pod can be hit or may have entered the smoke of dry ice inside, or water, I do not know, mon, a technician will examine and clean inside, any news I comment here

 

thanks for your attention

 

Cool, let a tech look at it, he'll give you an expert opinion. Let us know if you find out what's causing that problem if ya can. Good Luck !!!

Share this post


Link to post
Share on other sites

Make a video with a web cam and show us the problem. It would help us in seeing exactly what is wrong.

Share this post


Link to post
Share on other sites

he did... scroll up to post #7

 

Make a video with a web cam and show us the problem. It would help us in seeing exactly what is wrong.

Share this post


Link to post
Share on other sites

he did... scroll up to post #7

Youtube is blocked on my planet. I'm not from earth. :) :P

Share this post


Link to post
Share on other sites

today the guy that sold me pod took my broken pod and gave me one brand new, so, unfortanely ,IÃŒI never know what happened with my unity

Share this post


Link to post
Share on other sites

today the guy that sold me pod took my broken pod and gave me one brand new, so, unfortanely ,IÃŒI never know what happened with my unity

 

As long as you got one that works is all that matters.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...