Jump to content
b-bender

Amplifi Remote App Crashes

Recommended Posts

Thanks Tony.

 

I see Phil_M and Jmjmeyers have had luck uploading to their 5S iPhones.  Has anyone had luck yet uploading to a 4S?

 

Yep, fine on 4S :)

  • Upvote 1

Share this post


Link to post
Share on other sites

This problem is not fixed.  I just purchased a 75 and tried loading the app on my iPad Air.  Didn't work.  Then I searched the internet and found this thread.  Tried my wife's iPad 2, my iPhone 5s, my wife's iPhone 5.  Didn't work on any of them.  Crashed on opening or within 15 seconds.  Finally took out an older iPhone that only has iOS 7 (no update past 7.0) and it worked.

 

Line 6 needs to fix this because I have a thousand dollar iPad Air that I can't use for this and have to use an old phone and look at a tiny screen.  I have spent thousands of dollars on Line 6 products and expect more than this from them....

  • Upvote 1

Share this post


Link to post
Share on other sites

This problem is not fixed.  I just purchased a 75 and tried loading the app on my iPad Air.  Didn't work.  Then I searched the internet and found this thread.  Tried my wife's iPad 2, my iPhone 5s, my wife's iPhone 5.  Didn't work on any of them.  Crashed on opening or within 15 seconds.  Finally took out an older iPhone that only has iOS 7 (no update past 7.0) and it worked.

 

Line 6 needs to fix this because I have a thousand dollar iPad Air that I can't use for this and have to use an old phone and look at a tiny screen.  I have spent thousands of dollars on Line 6 products and expect more than this from them....

You may want to try uninstalling the app and reinstalling it. The app is working for others with iPad Airs now, so it seems like this is probably an issue specific to your installation. Version 1.10 is working fine on my 5S.

Share this post


Link to post
Share on other sites

Thank you for the response.  I wish it was that simple.  I tried uninstalling and reinstalling on three separate devices before and after I got it working on the older iPhone with iOS 7.0.  I would believe that this was unique to my equipment if it was one device, but not four.  The only thing I can think of is that I installed Version 1.10 directly versus updating from a previous version.  There may be a bug involved with going straight to the latest version....it seems that everybody on this topic had a previous version and their problems were fixed with the update....

 

Tried again today reinstalling on my iPad Air and iPhone 5s.  Same thing....10 seconds and crash.  So frustrating....

Share this post


Link to post
Share on other sites

Is there any more news on the remote app being updated? My amplifi 150 arrived about three weeks ago & i'm becoming sooooooooo frustrated with the app crashing, freezing, dropping the bluetooth connection. I've taken the amp to rehearsal several times and not able to use it the way I should be able to. I'm using an iPhone 4 and iPad 2 same happens with both devices. When everything works it's great and gets me playing guitar more at home between gigs.

Share this post


Link to post
Share on other sites

Is there any more news on the remote app being updated? My amplifi 150 arrived about three weeks ago & i'm becoming sooooooooo frustrated with the app crashing, freezing, dropping the bluetooth connection. I've taken the amp to rehearsal several times and not able to use it the way I should be able to. I'm using an iPhone 4 and iPad 2 same happens with both devices. When everything works it's great and gets me playing guitar more at home between gigs.

 

Are you sure you're using the latest version of the app? I haven't had any issues with crashing in a long time. It was only this particular update mentioned early on that seemed to be corrupted. Line 6 resolved it rather quickly.

Share this post


Link to post
Share on other sites

Hi Uber Guru - thanks for getting back to me.
I'm using amplifi remote version 2.0 on iOS 7.1.2

Share this post


Link to post
Share on other sites

I to have a Bluetooth disconnect and app crash issue I would like to share with Line 6. I am using a 2nd generation iPad. My new Amplifi 150 is upgraded to Firmware 2.0 and Amplifi App version 2.0. 

 

If I use the Amplifi App with NO other apps open, I have no problem with staying connected to the Amplifi 150 and the app works perfect.

 

After setting my desired tone in the Amplifi App, If I have the ForScore App open and use it for music and sheet music playback, when I return to the Amplifi App, it crashes and closes. Please note the Amplifi App works perfect and the tone stays

set until I return to the Amplifi App. I have to restart the Amplifi App every time. 

 

Can this annoying bug be fixed? Thank you.

Carl. 

Share this post


Link to post
Share on other sites

Had my Amplifi for 5 hours. I've basically given up. I'm usually a very patient person. But there's absolutely no logic as to why this shouldn't work. The app crashes right away on my iPhone 6. The app crashes after pairing on my iPad. The app works fine on my friend's iPhone 6 but can't find it in the Bluetooth devices. This just doesn't make any sense.

Share this post


Link to post
Share on other sites

updated to 2.x amplifi on ipad air 1 running ios 8.1.3. before ver 2 of amplifi bluetooth was rock solid now it crashes and amplifi app crashes or is extremely slow/not respinsive. please fix!!!!

 

i have done at least 5 factory resets/callibration and uninstalled and reinstalled app with no success.

Share this post


Link to post
Share on other sites

It have been almost 3 months since my last post about app crashes. Unfortunately it does NOT surprise me that Line 6 has not responded nor addressed this well known issue. To review, it is impossible to use two apps on an iPad at the same time without the Amplifi App crashing. I use ForScore which never crashes with other apps open. Some times as many as 3 or 4 other apps. Try to do that with the Amplifi App and it crashes 100% of the time no matter what other app you may try to use.

 

From the lack of any recent activity with regards to Amplifi, it certainly appears that Line 6 is finished with this product.

Share this post


Link to post
Share on other sites

FWIW, this is a user forum.

Line6 reps do drop in every now and then, however, you can contact Line6 directly via phone a ticket for support.

Share this post


Link to post
Share on other sites

weeks have gone by an no fix.  IOS8.x with version 2.1 of firmware on fx100 with latest amplifi.  Bluetooth disconnects and/or app just hangs/crashes on ipad.  i would have thought that for weeks this being reported that there would be a detailed fix.  To then do an update using a PC instead of IOS or MAC OSX is just plain weak.  Luckily I had a vm of windows and that got things working for a bit but now its back to crashing and hanging again.  Someone from support needs to contact me, this is getting completely stupid.

Share this post


Link to post
Share on other sites

support will never just randomly contact you....

if you need them... .contact them: http://line6.com/company/contact/

 

weeks have gone by an no fix.  IOS8.x with version 2.1 of firmware on fx100 with latest amplifi.  Bluetooth disconnects and/or app just hangs/crashes on ipad.  i would have thought that for weeks this being reported that there would be a detailed fix.  To then do an update using a PC instead of IOS or MAC OSX is just plain weak.  Luckily I had a vm of windows and that got things working for a bit but now its back to crashing and hanging again.  Someone from support needs to contact me, this is getting completely stupid.

Share this post


Link to post
Share on other sites

I'm running an amplifi fx100 with the newest updates and a rca tablet with 1.4 GHz quad core processor, 1gb DDR ram, android 5.0 lollipop, and the newest version of the app (2.1.0 I believe) and the app crashes just after opening every time. It worked fine last night. Please fix this issue. I have a gig tomorrow and this pedal is worthless without the app

Share this post


Link to post
Share on other sites

Now the Amplifi Remote app has been updated on the Apple App Store and that update prevents any iPad 3 or earlier from being able to run the Amplifi Remote app. Probably prevents a bunch of iPhones from running it too since IOS 10 is now required in order to just install the Amplifi Remote 666 Beast.

 

How did all this disarray happen with Line 6? How did Line 6 get so out of control?

 

Some manager-type at Line 6/Yamaha should recognize that most Line 6 customers are musicians, not Information Technology professionals with a degree in physics and brain surgery.

  • Downvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×