Jump to content
Sign in to follow this  
hazletone

M9 No Power, No Lights, No Nothing. :(

Recommended Posts

Well as if my day wasn't already something I had hoped to hose off the bottom of my shoe, my attempt to break away from an already costly day into some ROCK was just upset greatly by my M9 not powering up. I have not tried another adapter but I can feel the transformer getting hot on the one I have so I believe it is at least getting power. And I also read some other posts about M9's being finicky about only liking Line 6 power sources?  Anyone?   

 

Gigs on the horizon - I need to expedite this, if it turns out to not be the power supply, which given my day thus far, I'm afraid I'm low on faith, so what's the drill for getting this thing repaired?

 

Thanks!

 

Tommy

www.dirtyblackflannel.com

 

 

Share this post


Link to post
Share on other sites

If you have a voltmeter or access to one check the connector from your power supply for voltage.  I had one go bad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...