Jump to content
Sign in to follow this  
grahamm

Creating Tones In Line 6 Pod Hd 500

Recommended Posts

Hi

 

I have tried to create tones offline from some patches from my Line 6 pod X3 by using LINE 6 POD HD 500 edit but when I have gone to load and sound check they load okay but zero sound. I cannot see where to double check all sound levels are open are not silenced. Is there anything else I should check?

 

All the best

G

Share this post


Link to post
Share on other sites

Hi

 

I will double check . Thank you!!

By the way loved your SGTB tone - Big Gary Moore fan myself!!

Thank you

g

Share this post


Link to post
Share on other sites

Hi

I appreciate I am highj-acking this thread but I have only had the HD500 about a week but I cannot seem to navigate around the user presets and set lists etc without having to connect my laptop and use the HD 500 Edit . Is that normal as I cant see anyway of navigating as it seems if I am in SET LIST 1 for example I can switch between only those patches only and not bank up or down into the other set lits or fixed presets via the pedal board or the Home screen ?

Help?

 

Apologies in advance if I am being thick

 

All the best

G

 

Press the big knob to the left of the screen, the one that has "presets & press for setlists" wrapped around it, then turn it to select the list you want then press the enter button to the upper right, After that press the view button to get back and now you can press the up and down bank footswitches to navigate the list you chose.

  • Upvote 1

Share this post


Link to post
Share on other sites

Press the big knob to the left of the screen, the one that has "presets & press for setlists" wrapped around it, then turn it to select the list you want then press the enter button to the upper right, After that press the view button to get back and now you can press the up and down bank footswitches to navigate the list you chose.

 

Looks like you responded in the wrong thread?

Share this post


Link to post
Share on other sites

Looks like you responded in the wrong thread?

 

You saw that!! Good Eye, after I posted it I saw this thread so I moved it 'cause it seemed more appropriate here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×