Jump to content
Sign in to follow this  
ColonelForbin

HD500 with M13 in the FX loop, L6Linked to

Recommended Posts

Anyone using an M13 with the HD500; especially in the HD500 effects loop with a DT25 "l6linked" rig? I looked at Craigslist today,  and someone is selling their M13 rig - with an expression pedal, a Gator pedalboard with soft case, and a L6 G50 wireless unit!

 

Gonna check it out after work tonight.. :)

 

Did a quick read of the M13 manual, and another bonus, is that the M13 doesn't treat the FX loop as an effects block - and it's positionable in any slot, which is crucial. The Eleven Rack, for example has limited options on where the FX loop can be placed.

 

The M13 can actually save the FX loop settings with patch, so that can shift around on patch by patch basis - very nice..

Share this post


Link to post
Share on other sites

I've used an HD500 with an M5 in the loop... hooked up the midi cables and the m5 presets change and save with the hd500 presets.

was killer! offloaded some DSP intensive stuff....

and of course i had a DT50...

so I've essentially done what you're looking into to some degree...

was killer as an experiment... not my everyday setup.

  • Upvote 1

Share this post


Link to post
Share on other sites

I stayed up *way* too late playing guitar last night! I ended up grabbing that M13 rig from the Craigslist guy. Got a nice price on the M13, an Ernie Ball expression pedal, a G50 wireless unit, and a Gator pedalboard with a soft case. He did a stellar job running all the wires and securing them under the board. It's the soft case version, but that's fine, my analog pedalboard flight case is a monster, and it's a bit extra heavy.

 

The quick review: Putting an M13 in the HD500 effects loop is STELLLLLLAAAARRRRRRR!!!!!!!!!!!!!!!!!

 

Oh yeah, I had not taken the time to fully appreciate what the M13 system offers. Four FX on at any time, in any combination - no effects are locked into any position. And the "on deck" function is AWESOME!!! It's way more like having a bunch of stomp boxes, rather than the "program it out" vibe of the HD500. Controlled chaos! I am loving the Particle Verb with other verbs and delays, it's such a DSP hog of an effect, I often had trouble fitting it into the patches I was making on the HD500.

 

The color coding that changes when the type of effect switches is brilliant. You have so many pedals at your disposal, it's unreal. And since I am using the M13 in the effects loop of the HD500, it frees up a ton of DSP to max out the pre side of effects before the amp. I was just auditioning different scenes, stuff like "all reverb" or "all delay", which is exactly what I was looking to do. I am able to stack comps, autowahs, drives and stuff like that on the HD500 side of things, and configure the HD500 footswitches to control the pre stuff, and run all the post effects with the M13 - I placed the FX loop block last in the HD500 signal chain.

 

I gotta say too, I am loving the wireless thing! The G50 is insanely easy to use, and runs dead silent, I got no interference from the computer or cell phone, it was awesome. The guy had even repaired the special cable that runs to the battery pack unit, his brother is handy with that kind of thing, and so now the cable has a sweet 90 degree turned jack - I had read the cable that comes with the G50 has some issues, so that was an extra sweet bonus.

 

The pedalboard is massive, I might downscale that, but for now it's so well set up, I am just leaving it. I was trying to arrange the three pedalboards into some kind of "stage friendly" combination, and it's totally ridiculous, I'd be taking up half the stage floor space of any normal bar gig stage. I gotta get a heady carpet to use with it all, and play barefoot, lol ;)

 

Anyway, the tone quest continues, and the M13 is a killer addition. I am beyond psyched to go home and crank it up tonight after work!!!

 

M13 pedalboard pic 1

 

M13 pedalboard pic 2

 

M13 and HD500 pedalboards side by side

 

M13 and HD500

 

guitars and DT25

Share this post


Link to post
Share on other sites

I've also got an M13, been gathering dust for a while (well, I've got closets full o' gear getting dusty).  I've been tempted to pull it out in the same way you're using it - but my primary band is a "business" band, and I just don't need that much processing for it.  Plus I also haul around a keyboard rig w/this band, and simple logistics discourage me from moving more gear.

 

Having said that - if a side project comes along, something w/a little more creativity involved - I'm there!!  Break out the Swiffers, get the dust offa some of the "closet" gear, and start patching.....

 

I also use the G50 - bang for the buck is just stupid, very solid unit.  I HAVE had a couple "one note" dropouts - literally, like a single note - have not determined where that comes from.  But a dead quiet, highly reliable unit - I bought extra transmitters for the other 2 guitars I use live.  And I had a local elec shop put 90's on the current cables - gotta say L6 is asking silly money for their 90-equipped ones.

Share this post


Link to post
Share on other sites

I had a question as far as your cable method. I have X3 and just picked up a M13 for a great deal as well. I don't own an amp and usually just use the headphones out of the X3. I've tried a couple of ways of connecting the M13 to the X3 and I'm getting hum. I disconnect and run the X3 and no hum. So I'm curious if there's a proper way to hook these up to each other.

 

One way I've tried is Guitar> input M13> left Mono Output M13> gutiar input X3 live. Getting hum.

 

I've tried the 4 Cable methods as well > Guitar>input M13> M13 FX Send> Input X3> X3 Send> M13 FX  Return> M13 Output> FX Return.

 

Either way I'm getting a hum that I'm not getting by just using the X3 with the headphones. So it's not pickups and not a ground issue. At least not with the X3 but I'm using the same power strip. I guess I could switch the power supplies and see fi I'm getting the same hum. Or I don't know if I need to maybe reset the M13 if the previous owner, who was a line 6 tech, set any output settings. Any ideas?

Thanks

Share this post


Link to post
Share on other sites

ColonelForbin, would you mind re-uploading those pics? I am currently flirting with the idea of adding an m13 to my rig myself, and I would love to see how it would look (I can't open the files on dropbox).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...