Jump to content

LINE 6 POD HD500X Stuck in booting screen.


elliotdeware87
 Share

Recommended Posts

My HD500X keeps getting stuck on the loading screen while powering up. It's on a continuous loop of the 'Line 6' logo, and sometimes just comes up with a blank screen.

I'm guessing there is no problem with the power cable as it is able to power up, just the logo is on repeat.

I have tried holding the left button and plugg in in the unit, but no difference.

I have also tried uninstalling/ installing ALL software and still no difference!

I may be forced to send my unit back, but if somebody out there has a solution to this then I would greatly appreciate it.

Link to comment
Share on other sites

  • 2 months later...

My HD500x GOes through this REBOOT problem EVERY SINGLE TIME I turn it off for more than a few days.  ANd then I have to disconnect EVERY cable that is plugged into it: SPDIF, Guitar, Variax, FX Loop, USB, etc. And then and ONLY then will the RIght KEY / or Left key held down while Power up trick work.  And then of course I have to recalibrate the foot pedal all over again.  I have NO IDEA why some of these HD500x units do this but I wish they'd come u[p with a fix SOON!

Link to comment
Share on other sites

  • 4 weeks later...

1. connect the power cable will pressing the  down button

 

2.after it the screen will say update flash.

 

3.connect the usb cable and run line 6 monkey progrem.

 

4.select flash memory and reinstall latest version.

 

5.after finishing just restart your pod.

 

hope it works for you two  :)

  • Upvote 2
Link to comment
Share on other sites

It's probably a communication error with the Variax caused by a break in the VDI connection. I've seen this boot loop before due to that; you can experiment to see if that's the issue by disconnecting ONLY the Variax when it's in the reboot loop and seeing if it boots up normally.

 

If that *is* the issue, then if you're handy with electronics you'll want to check the whole signal patch with the Variax VDI:

 

- VDI port on the HD500

- VDI cable, including plugs on both ends

- VDI output on the Variax

- Plastic wire connectors *inside* the Variax

 

Otherwise, try a different VDI cable and if that doesn't improve matters, swap out the Variax and then the HD500 - use the process of elimination one variable at a time - and then take the faulty item in for repair.

 

I hope that helps,

 

Matt

Link to comment
Share on other sites

  • 1 month later...

Having a similar issue here as well, but holding any directional button would not affect the loop. It just happened today and it happened while idling! I came in the room and there was something blinking and it was its boot loop conitnously without any sign to being functional. No other cable is connected to it now, and left/right key/power up doesn't work, and it wouldn't even communicate through USB. Crap, did my POD just died just after 6 month?

  • Upvote 1
Link to comment
Share on other sites

  • 1 year later...
  • 3 weeks later...
  • 3 months later...
  • 7 months later...

I have the same issue after updating firmware. My POD started showing me "Update flash" every time and after updating it is stuck on black screen

 

I have similar problem, but my Pod just stucking in the black screen, not even logo and rebboting trick doesn't work! Looking forward to the answer what to do!

Link to comment
Share on other sites

  • 1 year later...
11 hours ago, awesome1 said:

My Pod HD500x started smoking out of the power input, I unplugged it and plugged it back in, now it is looping on the boot screen. Won't recognise through usb, no reset keys work

 

 

Sounds to me like a filter cap popped in the unit. That would need to be replaced. Don't plug it in until it gets looked at. 

 

I know this is an old thread, but I'd like to add that there are two possible scenario's if this is happening.

  • A problem with a Variax connection. I've had this issue, simply unplugging the Variax during boot solves the problem. Those without a Variax will never be effected by this
  • A power supply problems... this can be one of two possible problems
    • The power supply itself is struggling to keep up. You need to test the supply, or try a different one to see if it helps.
    • The filter caps in the unit are failing. If under warranty it should be taken to a Line 6 service depot. If it is out of warranty, any service tech can replace the power supply filter caps. 

Never under estimate the number of weird problems that can occur when a filter capacitor decides it doesn't want to play nice anymore! A lousy 50 cent part and wreak a lot of havoc!

 

 

Link to comment
Share on other sites

  • 2 years later...
On 9/24/2014 at 12:56 PM, mdmayfield said:

It's probably a communication error with the Variax caused by a break in the VDI connection. I've seen this boot loop before due to that; you can experiment to see if that's the issue by disconnecting ONLY the Variax when it's in the reboot loop and seeing if it boots up normally.

 

If that *is* the issue, then if you're handy with electronics you'll want to check the whole signal patch with the Variax VDI:

 

- VDI port on the HD500

- VDI cable, including plugs on both ends

- VDI output on the Variax

- Plastic wire connectors *inside* the Variax

 

Otherwise, try a different VDI cable and if that doesn't improve matters, swap out the Variax and then the HD500 - use the process of elimination one variable at a time - and then take the faulty item in for repair.

 

I hope that helps,

 

Matt

How do i disconect the variax 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...