Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Can't Connect POD XT VIA USB to MAC OSX Mavericks

Recommended Posts

     Hello There, I haven't been able to connect my POD XT to my Mac using the USB cable. Tried using Monkey and it doesn't recognize the drivers. They download from the server, and install, but after the computer restarts it's doesn't see the drivers. The screenshot shows the Line 6 Monkey. Tried different USB cables, different versions of drivers and different versions of the monkey software. Please help me out!

  • Upvote 1
Link to comment
Share on other sites

Hello there Jack!


Let me start off with - I know nothing of Macs - but maybe we can snare a few of the guys who do who can help you.


Does your Mac recognize the XT at all? If not you "may" have to upgrade the flash memory using the usb/midi cable route (IIRC).


What version flash memory does your XT have?


Have you ever been able to connect it via usb before? (or is the first time you are trying?)



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...