Jump to content
Sign in to follow this  
Jackvinil

Can't Connect POD XT VIA USB to MAC OSX Mavericks

Recommended Posts

     Hello There, I haven't been able to connect my POD XT to my Mac using the USB cable. Tried using Monkey and it doesn't recognize the drivers. They download from the server, and install, but after the computer restarts it's doesn't see the drivers. The screenshot shows the Line 6 Monkey. Tried different USB cables, different versions of drivers and different versions of the monkey software. Please help me out!

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello there Jack!

 

Let me start off with - I know nothing of Macs - but maybe we can snare a few of the guys who do who can help you.

 

Does your Mac recognize the XT at all? If not you "may" have to upgrade the flash memory using the usb/midi cable route (IIRC).

 

What version flash memory does your XT have?

 

Have you ever been able to connect it via usb before? (or is the first time you are trying?)

 

-Bill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×