Jump to content

Vetta II loses save user presets randomly


Muddhole
 Share

Recommended Posts

Hi all, wondering if anyone else heard of this from the Vetta or any other amp for that matter even after changing the cmos battery.

 

My Vetta II loses it's saved user preset settings. It was happening when I powered it off, but now it happened again while playing it. I have replaced the battery inside and it seemed to be finally working, this was about 3-4 months ago. Now, it just lost my settings while I was playing it. Not sure what's going on but that's weird. Everything else works like a charm except for it saving the presets I programmed into it. I already have them saved via midi dump on my pc and can just reload them, but that's just a bandaid, I want this thing to work correctly.

 

Love the amp, hate this issue.

Link to comment
Share on other sites

I would check current especially around the battery to see if you are getting proper power.  It is possible that something went wrong in the replacement process.  Another thing to try (if you have time)... flash and overwrite all of your presets with the factory stuff then create a bunch of brand new presets from scratch.  If one of your presets is corrupt, maybe it is causing other problems.

Link to comment
Share on other sites

Okay I feel like an idiot, I had it on "Factory" this whole time. I found this out when I was going to reload everything again and saw all my presets setting in Line6 edit. Then I noticed the "User" button was not lit.

 

Thanks for your help anyway, but the issue was an ID-10-T error...!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...