Jump to content
TSMilliner1

1st (e) string goes out of tune (in software)

Recommended Posts

Hi,

Not sure if this is the same issue described on the 6th string in a different post. I have a jtv-59 (2012) and until recently no issue.

Playing the guitar in variax mode through the hd500x and all of the sudden the high e string starts sounding like a "whammy" pedal is switched on. Moving the selector knob to an alt tuning and back fixes the problem. It doesn't I happen frequently, but when it does it is annoying.

 

I am pretty sure this started after the firmware update, and I have reflashed it once which has seemingly helped, but it has happened since. The only other change is that I swapped strings to the new m-steel strings and haven't switched them back to rule that out.

Had the guitar in case for about 6 months when my hd500 died, and only recently broke it back out to use with the 500x as I am trying to get back into using different models in my playing.

Share this post


Link to post
Share on other sites

I recommend that you make an audio recording of this problem and then open a ticket with LIne6 support and described the problem to them along with the audio recording. They will then be able to help you get to the bottom of it and hopefully resolve it for you.

Share this post


Link to post
Share on other sites

I found the problem, feel pretty ridiculous.

 

I was using a hd500x tone that I got off of custom tone, and it had an alt. tuning that forced the 6th string down -1 programmed into the settings. For some reason it didn't happen every time, and would sometimes take a minute to kick in when it did. Found out by accident when I started messing with creating my own tones in hd500x software using the JTV models and saw that you could force different string to raise or drop outside of the normal alt tuning modes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...