Jump to content
disas69

Worse sound of the recorded track in comparison with monitoring sound

Recommended Posts

Hello. My problem is the difference of the sound while monitoring and the sound of the recorded track. I use the PodStudio UX2 with PodFarm 2.57 (Standalone) and Cubase 7. I'm montoring with the Sony SMS-1P.  While I play the guitar on hi-gain I hear the nice bright sound, but when I listen to the recorded track, the sound seems to be more dry and "grey", there is more sand in it. And when I play it on clean, the monitoring sound is bright and light but when i listen it in cubase, it's rather deeper, dirtier and not bright at all. I record in 96kHz, 24bit (i set it in project setup in Cubase). I also tried to make a bigger asio buffer size, but i can't see the difference, and i don't know the optimal value for the better quality. So, any thoughts about this?

Share this post


Link to post
Share on other sites

First thing I would check is to make sure you are using the Line6 ASIO driver in Cubase.

 

Also be aware that there are up to 4 channels available to Cubase from the UX.

 

Then in PF2, check your record sends in the Mixer View.

 

How do the waveforms look? It is possible for digitally clip going into your DAW but sound fine on the monitors.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...