Jump to content

M9 stopped working???


doomed23
 Share

Recommended Posts

First thing I'd do is hook it up to computer via midi and see if the Line6 interface on your PC can talk to it.

If you're lucky and it connects to your PC, I would back up your settings then re-install the latest firmware.

Good luck brother!

Link to comment
Share on other sites

First thing I'd do is hook it up to computer via midi and see if the Line6 interface on your PC can talk to it.

If you're lucky and it connects to your PC, I would back up your settings then re-install the latest firmware.

Good luck brother!

With line6 monkey? Ill try to do this tomorrow.Thanx.But what if that does not work?

Link to comment
Share on other sites

If it won't connect to your PC then I don't think there's much more you can do by yourself. You could maybe try the Line 6 factory reset instructions, (easy to find on a google search), but I don't think you'll get very far with that as it needs the LED interface to navigate to the reset screen. If you can't get a midi connection with the Line6 interface then your best bet would be to look for an amp repair technician in your area and see what they say. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...