Jump to content

POD HD Compatibility issues with MacOS?


Recommended Posts

Hey guys,


I'm running a 27-inch late 2012 iMac with MacOS version 10.9.4 (13E28)


I installed an update for MacOS a few days ago and noticed that Garageband (and POD HD Pro Edit) no longer recognized my POD HD Pro.


When I run Line 6 Monkey it does prompt me to install Drivers version 7.3.6, which I have done two or three times (restarted when prompted at end of installation each time).  But once my iMac comes back up and I re-launch Line 6 Monkey, it still shows that I need to install the Drivers update.  I'm certain this is the issue seeing as everything was functioning fine prior to the MacOS update, and the Drivers update info even says "This driver adds support for Mac OS X 10.9 Mavericks)


Is anyone else having this issue or might happen to know a fix for this?  


Any and all help is greatly appreciated. 



Link to comment
Share on other sites

I am running the same version (10.9.4) on my Macbook Air and I'm not having any issues with HD Edit or Garageband using the 7.3.6 drivers. So I don't think it is a compatibility issue.


It does show the drivers aren't installed when I run Monkey and my POD HD 500 is turned off. As soon as I turn it on, they show as installed. I think that's just a Monkey bug.


Have you tried plugging into a different USB port. You might also want to reset the PRAM on your Mac. See the following:





Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Same problem, just upgraded to 10.9.5 and I can't get my Mac to recognize my HD500.  I have uninstalled and reinstalled Monkey, Edit, Workbench, you name it and nothing i do gets my machine to install 7.3.6.  it always shows up as an update on Monkey and won't install no matter what.  I know the problem is not with the USBs or cables because I use them for other things just fine.  This is so frustrating; I have support ticket out to Line 6 and they haven;t been helpful as of yet.

Link to comment
Share on other sites

  • 3 months later...

I Am having this same issue!!! Please someone help! I just purchased a POD Studio UX2 and it works great with my Macbook, but with my imac the "clip" lights just flash, and when i try to install the driver, it all installs fine, but then still says I need to install the update in Line 6 Monkey!!

I cant get the UX2 to work like it does on my macbook pro!!

Hope this can get resolved :S


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...