Jump to content
Sign in to follow this  
jacetaylor

POD HD Compatibility issues with MacOS?

Recommended Posts

Hey guys,

 

I'm running a 27-inch late 2012 iMac with MacOS version 10.9.4 (13E28)

 

I installed an update for MacOS a few days ago and noticed that Garageband (and POD HD Pro Edit) no longer recognized my POD HD Pro.

 

When I run Line 6 Monkey it does prompt me to install Drivers version 7.3.6, which I have done two or three times (restarted when prompted at end of installation each time).  But once my iMac comes back up and I re-launch Line 6 Monkey, it still shows that I need to install the Drivers update.  I'm certain this is the issue seeing as everything was functioning fine prior to the MacOS update, and the Drivers update info even says "This driver adds support for Mac OS X 10.9 Mavericks)

 

Is anyone else having this issue or might happen to know a fix for this?  

 

Any and all help is greatly appreciated. 

 

-J

Share this post


Link to post
Share on other sites

I am running the same version (10.9.4) on my Macbook Air and I'm not having any issues with HD Edit or Garageband using the 7.3.6 drivers. So I don't think it is a compatibility issue.

 

It does show the drivers aren't installed when I run Monkey and my POD HD 500 is turned off. As soon as I turn it on, they show as installed. I think that's just a Monkey bug.

 

Have you tried plugging into a different USB port. You might also want to reset the PRAM on your Mac. See the following:

 

http://thenextweb.com/lifehacks/2010/12/04/how-when-why-to-reset-the-pram-smc-on-your-mac/

 

Doug

Share this post


Link to post
Share on other sites

I`m having the exact problem Jacetaylor, have you found any solution?? I'm running a MacBook Pro and a HD400, Drivers not installing...

Share this post


Link to post
Share on other sites

Same problem, just upgraded to 10.9.5 and I can't get my Mac to recognize my HD500.  I have uninstalled and reinstalled Monkey, Edit, Workbench, you name it and nothing i do gets my machine to install 7.3.6.  it always shows up as an update on Monkey and won't install no matter what.  I know the problem is not with the USBs or cables because I use them for other things just fine.  This is so frustrating; I have support ticket out to Line 6 and they haven;t been helpful as of yet.

Share this post


Link to post
Share on other sites

I Am having this same issue!!! Please someone help! I just purchased a POD Studio UX2 and it works great with my Macbook, but with my imac the "clip" lights just flash, and when i try to install the driver, it all installs fine, but then still says I need to install the update in Line 6 Monkey!!

I cant get the UX2 to work like it does on my macbook pro!!

Hope this can get resolved :S

-Fin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×