Jump to content

sync to midi clock


toasterdude
 Share

Recommended Posts

In my rrack from hell monster rig, I have tow POD HD Pros, one X one normal. Two Axe FX XL and a bunch of other cool stuff. Starting out programming this I loaded same presets into both PODS and same presets into both Axes. I have a few patches that are beat synced type stuff. Playing patches where the synced stuff is on both Axes, all seems to be in sync. Patches that use the PODs for the synced FX never seem to sync up?

 

I am using RJM Mastermind GT midi controller set to master and PODs and Axes all hooked up to midi which is split with midi solutions T8.

 

I see a box called sixy from molten voltage which apparently fixes the weakness in Line 6 midi clock sync. Has anyone even tried synicng two line 6 devices let alone get it to work?

Link to comment
Share on other sites

Well, all that Sixy device is doing is taking the MIDI clock signal from whatever source you're using (I assume one of Axe FX's) and converting it so it spits out the correct CC (#64 if I remember correctly). So, there's no reason it shouldn't work. But, the HD Pros should respond to MIDI clock. Are you saying they won't at all? I've never really used MIDI clock with a POD, but I've used it with the M13 and gotten it to work.

 

I do wonder how often that Molten Voltage device is sending the CC, though. I would think that if it sent it continuously, it would mess with the way effects sound. Perhaps it just sends it when it receives a change in tempo on the MIDI clock signal. I bring that up because even if two devices are synced, they will still drift over time. It's probably not a big deal if we're just talking about delays and modulations, but if you get into more complicated things that go out for several measure, I could see running into issues.

Link to comment
Share on other sites

Well, all that Sixy device is doing is taking the MIDI clock signal from whatever source you're using (I assume one of Axe FX's) and converting it so it spits out the correct CC (#64 if I remember correctly). So, there's no reason it shouldn't work. But, the HD Pros should respond to MIDI clock. Are you saying they won't at all? I've never really used MIDI clock with a POD, but I've used it with the M13 and gotten it to work.

 

I do wonder how often that Molten Voltage device is sending the CC, though. I would think that if it sent it continuously, it would mess with the way effects sound. Perhaps it just sends it when it receives a change in tempo on the MIDI clock signal. I bring that up because even if two devices are synced, they will still drift over time. It's probably not a big deal if we're just talking about delays and modulations, but if you get into more complicated things that go out for several measure, I could see running into issues.

 

From what I understand the Sixy sends repeated tap tempo CCs in sync with the clock coming in. I think the issue is that each POD "start" command is not at the same time. The patch is a whacky combo of seeker and pattern trem. It seems both play the sequence correctly if I just use one or the other, but if they are both on that patch they are not in sync. On the two axes with somewhat similar patches they maintained sync at least for the minute or so I tried it.

 

I also had zero luck getting the second pod to respond to PC commands when connected to midi through of first POD. Had to run a cable direct from midi solutions T8. Whacky.

Link to comment
Share on other sites

From what I understand the Sixy sends repeated tap tempo CCs in sync with the clock coming in. I think the issue is that each POD "start" command is not at the same time. The patch is a whacky combo of seeker and pattern trem. It seems both play the sequence correctly if I just use one or the other, but if they are both on that patch they are not in sync. On the two axes with somewhat similar patches they maintained sync at least for the minute or so I tried it.

 

 

On the M13, if you hit the tap button once, it restarts the pattern for those effects (well for the Pattern Trem, at least. I don't remember if it does for the Seeker, too. I think it probably does.), so I don't know they brought that behavior over to the HD or not.

 

I also had zero luck getting the second pod to respond to PC commands when connected to midi through of first POD. Had to run a cable direct from midi solutions T8. Whacky.

 

I'm guessing you already have the MIDI out/thru jack set to thru on page 6 of the setup menu?

Link to comment
Share on other sites

On the M13, if you hit the tap button once, it restarts the pattern for those effects (well for the Pattern Trem, at least. I don't remember if it does for the Seeker, too. I think it probably does.), so I don't know they brought that behavior over to the HD or not.

 

 

I'm guessing you already have the MIDI out/thru jack set to thru on page 6 of the setup menu?

 

Yep, I have the PODs set to midi through. Whacky thing is one POD won't work when daisy chained to Axe output either. Though that Axe sends along midi in to a second Axe with no problems. Weird.

 

It looks like the sixy will send a tap command every measure. If I put a sixy in line before each POD that should theoretically solve my issues. I realize that trying to sync 2 PODS, 2 Axes, Adrenalinn III, Mobius, Big Sky and Echolution 2 all at once will never work. . . lol. As long as I can beat sync two or more devices at once for some interesting combinations, this expensive experiment will be worth it!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...