Please ensure Javascript is enabled for purposes of website accessibility Jump to content

UX2 Overloading and Screeching

Recommended Posts

Ive had my UX2 for many years. This isn't a new issue. It seems to overload when there is a lot of input signal from something and sometimes from outputting. In windows 7 and 8 you can use the UX2 as a playback device so if I play a song, almost any song, with high enough volume it will overload and screech horribly. I learned to just not do that over the last few years. But I had a guitar with crappy pickups compared to my Gibson SG. A few minutes ago I was just playing the solo to You Shook Me All Night Long. Nothing fancy, no backtracking nothing. Just me and it overloaded. Ive seen this issue on googlea few places and questions about it either went unanswered or the person magically fixed it with explanations that make no sense. To make it stop you have to unplug the USB either from the back or the PC. The fun part is that if I do that while any software like POD Farm 2 is running and using the UX2 then windows will blue screen with a bad poop header error. This happened on windows 7 and is still happening on windows 8. So I have to make sure I turn those off first. Well now Im fed up with it and would like some help. 


Right now Im using Windows 8.1 which doesn't matter because it happened on 7 too.

UX2 using either POD Farm or Guitar Rig

I output to headphones through the monitor output on the UX2.

I have my Gibson SG Special wired to a Schaffer Replica pedal which is basically an compander(compresses then expands audio) with an analogue clean boost. This pedal's input boosting it probably whats causing me to run into this issue more often. But thats the beauty of it is that it further overdrives the amps in a unique way.

Ive noticed that if I output through the headphone monitor to the input in a Marshall solid state amp on clean channel that it happens very easily.

When I record the sound it also records the screeching just as I heard it. Normally if I set my recording device to the UX2 it just records a clean sound even with the amps set in POD Farm. This would be normal. But instead records the screeching.

Moving it doesn't seem to make a difference. Im also not using a USB hub. Ive unplugged all other USB devices including mouse and keyboard but still does it on high input.

Lowering the input through POD Farm does seem to stem the overloading from happening but not completely. This does negatively affect the sound I get as software amps are not overdriven like they should be.


There may be some other things Ive noticed but can't think of right now. Ive attached a recording of what it sounds like after its overloaded. Make sure you turn down your volume before opening it.


Any help would be awesome. Thanks.

TapeDeck 1 Jul 21 03-33-01.wav

Link to comment
Share on other sites

Is this the Redfaced UX2 (Toneport) or the Blackfaced one?


Have you tried the unit on a different PC to check if it's the UX2 or the PC (without the added pedals)?


That might eliminate the "is it the UX2 - PC - Usage?" question.


Just trying to throw some ideas at you as I have not had this problem but have read about USB port and settings issues, ground loop, cpu over loading, etc.. that have caused misc noise and interference. The more info might help someone who had a similar issue pop in.



Link to comment
Share on other sites

Its the all black one with the 2 meters on the front. I've used it on 2 seperate PCs I've built and also a laptop. The first was an AMD phenom 2 quad-core and the current PC is an Intel I3370k. The issue occurred the first time without any pedals. Try raising the input in POD farm 2 to the max with a high gain amp for a minute. It does it quickly without any pedals. Once it overloads its stuck in that state with even the smallest sound causing it to screech until you unplug it.

Link to comment
Share on other sites

Another interesting observation. Playing certain notes 99% of the time trigger the overload or whatever it is. For example bending A on the 1st string 17th fret up a step. Like when you bend it at the end of the shook me all night long solo. Or if you bar 4th string 7th fret and 3rd string 7th fret. I don't think this is any kind of interference because once it overloads it stays that way until its unplugged. Its more stuck in a state. Due to it causing  a blue screen crash after being unplugged while POD Farm is running then Im starting to think this is more of a driver problem. Be it ASIO driver problem or a Line 6 driver problem. It happens on any PC I put it on so Im having to lean towards a Line 6 driver problem. It happens when Ive got nothing else plugged in. Ive tried it with old, new, long, short USB cables. Ive tried it with different software. Guitar Rig 5 and POD Farm 2. Ive even uninstalled Guitar Rig and any other software that uses ASIO and left just POD Farm 2 and vice versa. PF2 isn't causing it, GR5 isn't causing it, the cables aren't causing it, the PC isn't causing it. The only things in common from PC to PC is the fact that it uses Windows & ASIO, the UX2 unit it self and that putting a high input signal that's close to the max on the VU meter will trigger it. Everything else Ive changed. Anyone have any other ideas I can try? Should I just submit a support ticket?


Also want to add that its not a volume issue. After it starts its screeching even the tiniest quietest sound makes it distort and cut out.

Link to comment
Share on other sites

So I just realized that both VU meters are set to show the output signal so I switched them to input and its obviously not as close to max as the output. I changed the output level in POD Farm 2 and that made it stop overloading without drastically altering the tone like changing the input level does. I have to lower it by -20 db for it to work. Thats pretty significant. I can hook it to a Marshall half stack on clean and still literally bring the house down so its not a big deal but It doesn't change the fact that the UX2 is overloading on what is marked as the normal output level but it works for now until it doesn't and I have something else to complain about. Keeping in mind this is something that occurred just after buying it so its not like I blew it up or anything. I don't know. Thoughts?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...