Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Recommended Posts

Well I was trying to launch line 6 monkey the other day and after having the POD XT Pro work flawlessly over the time since I bought several years ago, for some reason the USB decided not to be recognized. I have followed every thing you are supposed to do,(i.e, unplugged it, different usb port, NOT in a USB HUB). I am able to connect the unit via MIDI but not USB.


I tried to do a WINDOWS 7 System restore but I cannot undo what ever happened. When I look in Device manager I see a flag next to a UNKNOWN DEVICE  When I click properties of that file I see  with in the item description window , Windows has stopped this device because it has reported problems. (Code 43)


I have tried updating the usb drivers and every time I cannot

When Monkey starts it scans for USB & MIDI it sees my VARIAZ USB that is connected but not on. ( JTV )

I see the PODXT PRO midi turned on and connected but where once was a USB connected device is not.


I have tried everything I know how to do and I am sad to think that this unit perhaps has seen better days. PLEASE HELP!!

Link to comment
Share on other sites

Ouch - if it was a XT bean I would say look to the PS at this point, but for the XTPro its internal. 


Sorry my man - hopefully someone else will pop in who might have another idea prior to "submit a support ticket". 



Link to comment
Share on other sites

  • 2 weeks later...

I have just purchased a new POD HD500X and have exactly the same problem. I have tried just about everything that I could find on the internet..


Hey There,


Welcome to the forums - you should cruise over to the HD section as you might receive a faster and more relevant reply.


Be sure to list your setup and what you have tried so far and any revelant messages from L6 Monkey.


Standard 1st tests usually are:


Try a different usb cable - do not use a hub btw

Power supply too - if you have one

Try it on a different pc



Link to comment
Share on other sites

  • 6 months later...

I have same problem with my xt Live.

I tried with other USB cables but not other PC. My PC is window 7 64 bit.

I downloded Monkey, Edit, Gearbox and Line 6 driver also. There is no driver can connect with my PC.

Gearbox has include driver but it still can't work. Somebody plz help and solve my problem.

It has been occured over 3 months.

Link to comment
Share on other sites

  • 11 months later...

Might look in windows hardware list and delete it from there and then re-plug in the cable to see if it recognizes the unit from scratch.  The driver might be messed up in Windows for the USB device.  This happens all the time for my printers and stuff that is USB like that...


- Unplug your XT

- Delete the XT USB driver from the list of devices in Windows

- Reinstall your driver / software for the XT

- Reboot your computer

- Plug in your XT and let Windows find it from scratch, ad pay attention to the messages that will pop-up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...