Jump to content

Out of VDI compared to my Les Paul


Recommended Posts

I have noticed that my Les Paul has a much hotter output than the VDI output on my 69. I like the higher output because it seems to drive the amps better. Has anyone else noticed this issue? Any ideas on what to do? Currently I start each new patch with a Studio EQ and push the gain, but it's just not the same.

Link to comment
Share on other sites

I've tried pushing the gain on my patches and different settings on the pick-up models yet  it seems to over drive the amp a Johnson 250 sadly they don't make them any more but by far the best modeling amp I have used. With the 69s  the sounds  just mush out. I have EMGs on my strat a 57 reissue and it sounds like velvet especially on high gain. I have a 69s yet can't seem to get a good sound to use live but sounds nice in the studio. Line6 needs to go back tot he drawing board not happy with the product. 

  • Upvote 1
  • Downvote 1
Link to comment
Share on other sites

Strange as my Variax was a higher output than my humbucker SG and I had to turn down my output about -7db on all patches for it to not clip. You should be able to push your output just fine with patch editing the levels. IF you push them past the limit of the output they will clip. 

 

You must be doing something wrong. If you're running through VDI you should also be able to adjust the levels in your POD.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...