Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Recommended Posts

Hi! I'm hoping you guys can help me. I bought a UX1 about 7 months ago, I jammed with the POD Farm 2.5 with no major problems, also I've downloaded Cubase 5 in order to record stuff. I've recorded some short tracks with it, and it was pretty good.

About a week ago I tried to record something with the POD Farm (in the standalone mode) and the Cubase.....when I listened to what I've recorded , my ears bleed! :wacko: . It sounded horribly distorted with lots of fuzz, latency and noises.

I double checked my POD Farm and everything sounded cool as always, so I thought it could be the Cubase...I run POD Farm as a plugin in Cubase and it was the same horrible, distorted, noisy problem.

Then I thought it could be a matter of Cubase, so I downloaded Reaper and set the UX1 to work with it was the same! :angry:  Once again the POD Farm sounded awesome by itself but when I listened to what I've recorded with Reaper, it was the same story: distorted and crackled!

I've done everything : change the buffer in Reaper, use better and shorter cables, updated the POD Farm with the Monkey, optimize my Vista laptop.....PLEASE HELP ME!

POD Farm is working just fine...but I can't record anything without sounding like crap. I'm desperate :(

Link to comment
Share on other sites

I've heard of others with this problem, but never seen anything resolved.  To me it sounds like there is a preset on in PodFarm doing this, or that the recorded signal is getting passed through PodFarm twice (distortion X distortion is never good) - ie recorded signal is 'wet', then it is put through the plug-in on playback.


Have you tried recording a 'dry' guitar signal, then adding PodFarm (plug-in) after recording?

Link to comment
Share on other sites

Consider the POD Farm Plug-In as a post processing effect.  It should not be used during recording, but use it on playback.  As fflbrgst mentioned, try recording the guitar signal dry, and then adding the PF 2.5 plug-in afterwards.


Try this; record with PF 2.5 stand-alone open.  In Cubase or Reaper, are two stereo tracks.  Use one of the tracks for sends 1 & 2, Use the other track for sends 3 & 4.  Sends 3 & 4 will be dry.  After recording, add the PF 2.5 plug-in to the track that has sends 3 & 4.  The track with sends 1 & 2 will be your reference track, and can be later used or deleted as you see fit.

Link to comment
Share on other sites

I hit this in Reaper with a UX2 (super distorted in a bad way) turned out I had the UX2 output screamingly high. Make sure that UX1 knob is not "full tilt" ~ between 4 - 6 is fine.


I hope its just a setting issue in the DAW or UX1.

Link to comment
Share on other sites

thanks guys! , yeah my ux1 knob it's fine not in super output mode, so that couldn't be it....

I've just tried what BigChas52 said, but it's still sound the same....

I'm in a hurry to record something, so should I reformat my laptop and reinstall everything again to see if that fixes it? Or maybe is that the Ux1 got corrupted by a virus or something like that? :(


Link to comment
Share on other sites

This does blow - I did a search and whew there have been some interesting threads about "pops, crackles, spikes. etc." - iirc there were ideas such as "turning indexing off" , "graphic card interference" "amd processor support" and more. Never really came across a certain "fix" 


As it was working fine, the big question would be "what changed?" (the UX1 or your PC).


I would try the UX1 on a different pc just to narrow the field down a bit - if it checks out good - head back to the laptop and check the input and output settings (DAW, Farm, Windows internal volume settings for out) PF is working its just the signal into the DAW.


After that I venture into the land of guesswork :(


-Run a virus trojan/adware scan - can't hurt anyway.

-Try the laptop in a different room on battery only - who knows

- The unistall/reinstall shuffle.


Wish I could be more help.


  • Upvote 1
Link to comment
Share on other sites

Thanks a lot for your help,BillBee. I'll try to do everything that you suggested.  Hope it works.

Now, kinda newbie question, but trying (and obviously installing) the UX1 in another PC won't affect my licences or something alike? I remember something about I can't run the ux1 in more than one PC...but I maybe wrong.

Well, I'll try to see if it works. If don't I guess I'm pretty screwed

Link to comment
Share on other sites

It worked guys! I installed the ux1 in my dad's desktop PC and the POD Farm even sounds better by itself!
it still doesn't record QUITE as accurate or with the fidelity that I'd like to... it's kinda quiet compared to what I've just played, but it's 10000x times better than when it was on my lap!

Any tips for that? Maybe it's the buffering in Reaper? :) Please let me know. Thanks again for all your help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...