Jump to content

Saving to hardware


Recommended Posts

I got this on my 150 with shortboard mkii plugged in.   I was saving one of the tones from the 05 bank A tone to MyTones.  Then went into MyTones and tried to save to hardware to put it in 01 bank tone A (wanted it there incase no Amplifi app up or shortboard mkii plugged in while using the amp) and I got this too:  Hardware not responding, repeatededly for that matter.


So, I turned off the Amplifi 150, turned back on, now bluetooth would not connect no matter what I did on the Iphone or Amplifi.  So I turned off and back on the Amplifi 150 w/shortboard mkii still plugged in, turned off the Iphone completely, turned Iphone (5s) back on, then logged back in to the Amplifi app on the Iphone and connected ok with bluetooth.  Then went into MyTones, selected the tone and in MyTones at top selected Save to Hardware then it presented all the banks I tapped 01 bank tone A on the iphone and it showed up there the name of the new tone, then I hit Done on the right upper corner and it did it.  I powered all off and back on several times to make sure this was not a fluke and it was persistantly there in 01 bank tone A.


Thing is I can't say what fixed it/worked-a-round it, all I can say is I had this problem persistantly and was able to do these things above to get this done.  So unclear if this will help others.  I think turning the Iphone off completely had the most to do with fixing this or work-a-round what was occuring anyway...   I will test this again a few more times and report here again if it occurs or if I can find a gauranteed fix/work-a-round vs. dumb luck fix/work-a-round.  Forgetting and relearning and re-pairing bluetooth, logging out of Amplifi app and then logging back in, turning Amplifi 150 on and off - these things did nothing to resolve this non-connecting bluetooth or save to hardware.  Try killing the Amplifi app completely on your IOS device or power IOS device off and on or perhaps your not doing it as I did.  You will have to relogin to the Amplifi app of course after power on and off on IOS device.  Even with no shorboard mkii you should still get bank 01 and A, B, C, D as save to slot options in the Amplifi app.  Also hitting the Done is rather a key point in the process.   Sorry I can only say what I did above and hope it helps.   Will post again if I can provide a more clear fix/work-a-round.  My point though, it does work/did save to hardware for me and I am on the latest for IOS version on Iphone 5s, Amplifi app and Amplifi firmware with a no hum with shortboard 150 now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...