Jump to content
Sign in to follow this  
formaldehyde

Control Lag On Gearbox

Recommended Posts

I have a podxt that I have hooked up to my studio computer and I've been using gearbox for so long that the controls on the unit are a little dusty and do strange things, so I tend to just leave the pod alone and use gearbox to control it. However my studio computer recently went down, so obviously when setting up the new one I got the latest version of the pod drivers and gearbox. Now I'm experiencing latency when I try to adjust any of the parameters.Turning controls on and off is fine, it all seems fairly sharp and responsive, and the audio latency is very low so there doesn't seem to be any problems with the USB connection. However when I try to adjust say, modulation frequency, delay times, volume, tone, gain, anything like that, instead of following my mouse based controls (entering raw data values also works instantaneously) the values ramp up to the new values. So if I use my mouse to change my modulation frequency from 0.1Hz to 15Hz, it takes a couple of seconds to get to that frequency. Even worse, if I quickly raise the values to max and back again, it will take a few seconds to ramp up to the top value and back again. The same happens when I adjust the delay times. The ramping on volume and gain is a lot quicker but it's still the same phenomenon and it's driving me insane. Is there a setting I should be turning off.

Cheers

- James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×