Jump to content
Sign in to follow this  
phoenixv

A Final Cry for Help!

Recommended Posts

Hey fellow HD 500 users. It's been about six months ago that I was on the forum, asking for suggestions to make my HD 500 sound good with my amps. After trying everything and exhausting all the ideas that I got, including Line 6  from tech support, I gave up and put the HD 500 in the closet.

 

Now I am just about to trade it for a couple of stomp boxes and at the last minute I just can't give up on it. I *know* the HD 500 sounds great, otherwise there's no way, thousands of intelligent musicians would be using it, and I know when I first bought mine and played it through a Zinky Blue Velvet, it sounded amazing. But playing it through my Mark I Mesa Boogie and Mojave Coyote HG (neither of which have FX send and returns) It sounds horrid. Thin, tinny, hollow, and on the Boogie, ultra low volume even with the Boogie volume cranked up. 

 

So before I trade it for three stomp boxes, someone please throw me a line. How can I save my HD 500 and make it work? 

 

Is there something wrong with the unit itself and it needs to be fixed; is it just my amps; is there an amp I can buy, something inexpensive, but good, that I can play it through and make it sound great?

 

I can't stand the idea of throwing away a great piece of gear for a couple of pedals when I know there must be a solution. 

 

Any help will be highly valued.

 

And for the record, in the last round of trying to make it work, I did all the factory resets, tried different set ups with both my amps, and nothing worked. And I don't mean 'it sounded bad' in a subjective, subtle way, I mean it sounded terrible as in a thin, tinny, hollow, sound and in the case of the Boogie, with no volume coming through at all.

 

If anyone can offer a solution that works, I'll get my wife to make cookies and mail them to you!

 

Thanks! 

Phoenix

Share this post


Link to post
Share on other sites

just change output mode to studio/direct even if you are using an amp...all the other output modes are trash and remember to turn off the speakers simulator in the pod

Share this post


Link to post
Share on other sites

Some things just don't play nice together.  I would quit agonizing over it and move on.

Share this post


Link to post
Share on other sites

holy crap that's the worst advice i've ever read.

 

especially when someone HAS to do through the guitar input without an effects loop.

 

i'd recommend start with an empty tone... add a single amp...

then try changing output modes, and pick the one you like.... (sure experiment with pre-amps/cabs etc...)

i'd personally say that studio/direct will likely sound the absolute worst direct to the guitar input...

but as you can see others disagree... and who knows... maybe this would please your ears...

 

don't mess with the presets or downloaded tones until you can get a handle on a single amp...

 

if you can make a single amp work, then there's hope...

if not we can assume that these things just aren't going to play nice...

 

just change output mode to studio/direct even if you are using an amp...all the other output modes are trash and remember to turn off the speakers simulator in the pod

Share this post


Link to post
Share on other sites

How are you connecting it to the amp? 

 

How does it sound when you set the output to direct/studio and turn off the preset amp emulation, using only its effects?

Share this post


Link to post
Share on other sites

As RealZap said, for straight into the input of an amp set your output mode to COMBO Front to start with. 

 

Connect from the Left 1/4 out to the front of your amp, amp Volume 1/4. POD Master up full, PAD sw NORMAL, 1/4 OUT sw AMP.  Open a new patch with NO effects and NO amp.  Check that the bypass volume in the amp block is full up.

 

You should now have your guitar signal straight into your amp as if the POD wasn't there.  If the signal is weak, try changing the 1/4 OUT sw from AMP to LINE but you should not need to do that.  Check your cables too.

 

If you have good signal flow now set your amp set to its cleanest channel settings, tone stack neutral. Try adding an amp model to the POD.  Start with a PRE model as you are already running through the amp's power section.  Leave all your amp's controls alone and just work with the amp settings in the POD for all adjustments. Leave cab and mic settings just as they are for now.

 

You should have no problems getting a nice tone now with a few amp models.  If you are satisfied, you can begin adding effects.

 

If you are still having issues, let us know and we can go from here.

Share this post


Link to post
Share on other sites

All good advice. Boiled down version ... (IMO of course) is you are going to be setting things up as if you were adding your 3 three stomp boxes.

 

I got to run a Floor Pod Plus (basic of the basic pods) though a Mesa 2x12 (Subway?) right into the front end (set as clean and neutral as it goes) and it was paint peeling goodness - the HD should do no less.

 

Don't give up!

 

-B

Share this post


Link to post
Share on other sites

The way I started out was Studio/Direct output mode on the POD (1/4" outs, switch set to AMP) into a clean channel on the physical amp with everything set to 12 O'clock (50%).  Basically, treat your amp as neutral amplified speaker or think of it as a small PA system.

 

Select one amp model on the POD (I started with a Treadplate, not with PRE in the name) and play around from there.

Share this post


Link to post
Share on other sites

Weird suggestion, but when I had set Studio/Direct output into a combo amp (by mistake) it sounded like crap. Of course, it was a preset made for other output mode.

I wouldn't be too radical as regards as to the output. No wonder Line 6 made an output designed not only for each kind of amp (Combo/Stack) but also for the type of input you'll be using (Front: through the preamp of the amp, Pwr Amp: to the power amp section of the amp).

If your amps are Combo, I'd select Combo Front as the output, as radacats suggested. He forgot to mention there are hi and low frequency cuts which by default they are at -50, cutting serious low and high frequencies. I'd start setting those to Flat and solve highs or lows problems from the EQ of the POD's amp or from the EQ of your real amp.

Of course, what's been suggested in here is the best way to start a patch; clean patch and adding an amp. There are lots of tutorials on how to build patches or tones, and I'd suggest you go through them. It took me like 2 years to start making decent patches and changing my mind on how to build them. At first, I used to think I should use only pedals in the pod since I had a real amp in the end. But then I learned I was losing great tones by not using the POD's amps. Of course, when you use POD's amps with a real amp as output, disable Cab emulation (Which also disables mic emulation). It'll be kinda hard to work with a Cabless sound coming from the POD, but when you fine tune the sound you aim for, it'll sound great.

I know the HD500 is kinda hard to use, but I've found the good things this board can give. Previous to this, I only recorded guitars micing my amps in my home studio, and I'm good at it. But this board was good enough to make me record my latest EP using amp/cab/mic emulation and no real amp or real micing. Also, the good thing is that if you can get the grip to this things, it's almost limitless in the variety of effects and amp combinations you can get, something that you may feel limited if you trade it for just a couple of stompboxes.

Share this post


Link to post
Share on other sites

the primary difference between the combo and power stack output mode is simply their intended use...

they don't always fit within the combo/stack designation either... 

best way to think of it i:

combo=open back cabinet

stack=closed back cabinet

that is their basic intended purposes... and the real reason to pick one over the other...

although as usual... go with your personal taste regardless of the intentions...

Share this post


Link to post
Share on other sites

Surprised no one mentioned changing your inputs as well. Input2 = same gave me a thin, fizzy tone. Changing to Input2 = Variax (I am NOT using a Variax) not only reduced the noise but also solved the thin fizzy tone issue. In addition, changing the input Z from Auto to 1M (or 500k or even less) also gave me more creaminess. Harshness gone.

Share this post


Link to post
Share on other sites

On a different approach, thin, tinny sounds are often caused by EQ settings that aren't well balanced specifically for a guitar's voicing.

 

A lot of guitarists like the scooped tone, with higher treble and bass, but lower mids. This is exactly the opposite of how to get a good full, thick sound when mixed with a band. A guitar's voice is the midrange, and mids need to be boosted, with treble and bass lower, to sound full in a mix. It will sound kind of nasally without the mix, but will cause the guitar to stand out and be full when it is in a mix.

 

If, on the other hand, you're just referring to a thin, weak signal that isn't giving you much sound output, this won't necessarily help much, but I wanted to throw it out there.

Share this post


Link to post
Share on other sites

My 2 cents.

 

Disclaimer: What works for some people doesn't work for others.

 

The PODHD amp models sound the best when using a power amp of some sort.  When using them into a guitar amp's input and not an FX loop it makes it difficult to use the amp models.  The PODHD's effects can be used just fine into the guitar amp's input since that is just like using stomp boxes.  This is why you hear a lot of people talking about the 4 cable method.  This allows people to use the PODHD's stomp box type effects into the guitar amp's input and the amp/cab modeling into the power amp or FX loop.

 

Since you don't have an effects loop in your amp you may not achieve what you're looking for when using amp/cab modeling.

 

My suggestion is to use the PODHD stomp box style effects just like you would using real stomp boxes.  Then afterwards try an get a better sound using the amp.cab modeling.

Share this post


Link to post
Share on other sites

I have been playing my gigs lately with an HD500 into the effect return of an Egnater Tweaker head and 2 1x12 cabs instead of any of my FRFR rigs and it absolutely kills! This weekend I will use the HD500 into the effect return of my Fender BDRI and a 1x12 cab for more volume.I don't even turn off the cab models I just use the stack return setting(to lower the bass) for now.This allows me to change the character of my "amp" to whatever I want using the modelling and effects of the HD500.I would suggest getting an M13 to the OP as it is the only multi-effect I have ( and I have a bunch) that works  with my amps that have no effect loop.When I have time I will take a bank of patches and turn of the cab/mic. modelling and give that a whirl but for now it is just right for the 6 piece and trio bands I play in.Lots of cut and not too much thump.I stay out of the frequencies of the bass guitar.I also am finding I don't have to play so loud with this tube amp /effect return HD500 set up.My FRFR rigs I run a lot louder which gets into the vocalists area.Not Good! Keep experimenting as the experts here have said and you will find a way to use it with your amps.I just kept trying things until I got it to where I wanted it.

 

Good Luck!

Share this post


Link to post
Share on other sites

Is there a reason you're specifically trying to run it through a real amp? Not saying it shouldn't be possible to get a good tone but it strikes me that all the emulation going on in the HD + the myriad of complex interactions between the circuitry of the amp is perhaps over-complicating things.

 

I only ever play the HD direct (that is, straight to FoH and then out through a monitor wedge). I've also had great results using hardware like the Laney IRT-X, which is a FRFR amplifier with signal pass-through, cab emulation (for using real pre-amps) and a bunch of other stuff. It sounded huge.

The only thing that made it sound lollipop at first was the cabinet resonance. Turned it off and it was a lot smoother and rounder at volume. I would highly recommend that you persevere with the HD! It's a great piece of kit. I think the key is in simplifying your setup and as others have said, approaching it from the ground up. 

Share this post


Link to post
Share on other sites

I can never seem what the big deal is on people not being able to make this thing sound good UNLESS it's just being played through crap FOH or amp. I've had my hd500 well over a year now and have ALWAYS been able to get the tone I want (not saying without research or frustration). I've run it through the Marshall mg30fx (crap amp) and had no issues running it the way suggested by line 6 in the manual. Then I bought a dt50 2x12 and have been in his heaven since but most times I use a USB to laptop into reaper and have never been anything but satisfied. My learning curve dealt with gain staging and learning that not everything should be at 100% output if u are using the Fx. I use the pod fx loop as well to run an MXR eq and a Fulltone OCD strictly clean boost. My advice is DONT GET RID OF IT simply for its recording capabilities and NEVER EVER EVER under any circumstances use PRESETS, CUSTOME TONES DOWNLOADS, OR LEAVE ANYTHING AT DEFAULT SETTINGS. And folks this is just my opinion take it for what it is but I've never had mine do anything but improve my tones. Use the forum and ask away. Pm some forum bigwigs Hurganico is one of the best to consult in my opinion as is MEAMBOBBO and many many others REAL ZAP knows his stuff too.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...