Jump to content
wasser

Podxt - Stopped Responding During Initial Sync With Line 6 Edit

Recommended Posts

I was working with my PODxt when I got all of a sudden sync errors while syncing edited sets.

OK, after a PC restart later, the PODxt wasn't even recognized on a driver level. So I did a complete uninstall, reinstall but even with the latest drivers the PODxt was not fully installed in the hardware manager. There was an USB device with a yellow "!". The only solution to that was I had update the driver via rightclick and chose "use internet connection". This way the PODxt was finally installed and recognized.

 

OK, so I tried Line 6 edit, but it always stops after 17 seconds into the inital syncing process with the message:

 

"Your PODxt has stopped responding. Please try resetting the power and click  Refresh in the tone locker".

 

The POD seems to work fine, but I can't connect it to my PC anymore.

 

Do I have to make a factory reset?

I have some tones on the POD that I would like to keep. But I can't even make a backup via Monkey. When I try that I get an error.

Share this post


Link to post
Share on other sites

Try using another usb port on your computer. Also try a different usb cable. Make sure there are no usb hubs in your setup.

Share this post


Link to post
Share on other sites

I am facing the same issue:

 

Line 6 Monkey works fine and recognizes the my POD 2.0.

When I try to connect throught the Line 6 Edit, it does not work anymore.

When try to unplug and plug again my USB (I am using the recomended one: M-AUDIO MIDISPORT Uno), It recognizes for a while, but in about 3 or 4 seconds the following message appears: Title: MIDI Timeout. Message: "Your POD 2.0 has stopped to work. Please try to resetting the power and click "refresh" in the tone locker".

 

I already plugged it in all my USB port in the notebook.

I'm not using a USB hub.

There is no USB device plugged in the PC (besides the M-AUDIO)

Just the Line 6 Edit seems to does not work (since Line 6 Monkey worked well)

I am pressing the MIDI button on my POD 2.0

The MIDI in and MIDI out are plugged correct.

 

There is something I am missing?

 

Please, somebody help me, cause I don't know what else can I do.

 

Thanks.

Share this post


Link to post
Share on other sites

i'm getting the same error.

 

My setup is

POD 2.0

Macbook Pro 13" with OS X 10.5.9

USB-to-MIDI cable that worked in the past.

Line 6 Edit 3.06

Line 6 Monkey 1.70

 

Does anyone managed to make it works?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×