Jump to content
jhschmitt

How to change banks with shortboard?

Recommended Posts

Either it's not working or I'm doing something wrong.

I have v1.01 loaded on Amplifi.

When I press "bank up" on the FBV Shortboard MKII it just says "02A Bank Up", "03A Bank Up" but even if I then press button A it never lets me access anything but the first bank of presets.

Share this post


Link to post
Share on other sites

That is what I thought too, but try this; hit bank up twice then hit A or B or C or D very quick.  Not sure if best way but works for me and I have both a 150 and 75 now (and I just got done upgrading the 75 to v1.01 and testing it fully today) and works on both of them, 75 and 150 this way.  Maybe you only have to hit bank up once and the A, B, C or D quickly, try it both ways.   I am fairly certain I hit bank up or bank down twice and then hit A, B, C or D very quick.  Once done your in that bank with all four tones selectable via A, B, C, D.   I kind of do not even think about it any more and I have shutdown now today.

Share this post


Link to post
Share on other sites

Thanks jmjm.

Well, I just found part of the problem: I pulled up the amp on iOS and looked at the banks and all of them are empty except bank #1.

THIS, however, inspired me to start loading my tones into the empty banks and much to my delight it works!

I was a little worried about only having four user banks to play with but from what I can tell they are ALL available.

Share this post


Link to post
Share on other sites

All of the banks are empty except #01 ??  makes me wonder if you did the factory reset on the amp after the amps firmware upgrade completed?   All the banks after bank 01 should not be empty, you will have some empty slots way down into the banks I forget somewhere past the accoustic tones past bank 27 but you should have many banks populated, each with 4 tones.  To factory reset hold down the big volume knob and tone button together during a power on.  BE WARNED though.. if you do that you will lose any custom tones you saved to hardware as its going to factory reset over them.  You can protect any of your custom tones by saving to Mytones and maybe that is where you already have them for safekeeping.  When you tap the Amplifi "amp" icon on the main IOS Amplifi app page you should see many banks and 4 tones each in them, again way near the end are some empty banks where I have saved some of the first four factory tones in bank 01 and then put my fav tones in the 01 A/B/C/D as I will grab and go at times without a shortboard.

Share this post


Link to post
Share on other sites

thanks jm.  I did the reset and all the presets appeared.

but honestly, i'm more enamored by the fact that I can load my own presets into all those positions.

so i'll find a few of the presets to keep and use the editor to move them where they make sense.

my experience with the presets is that they are sometimes a bit too heavy on distortion, or delay/reverb or both for my taste, but with a little adjusting are very good.

Share this post


Link to post
Share on other sites

Hi, I'm stuck with the "empty bank" problem, even if I did the reset at least 4 time tryin' to solve my problem...

 

but everything (except the first 4 bank) are still empty...what can I do??? :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×