Jump to content
Sign in to follow this  
Parker12345

How do I POD X3 skipping problem during recording?

Recommended Posts

I have a Toshiba that runs Windows 7 and Intel core i5 if that is any help. I have tried recording with many different programs ranging from Pro Tools to Audacity and it always does this thing were I will be recording a track and half way through it stops recording for maybe 1 second and then continues recording. At first I don't notice anything because nothing pops up but then when I go back to listen there is a piece of my track missing and it completely skips that one second part it stopped recording. this  makes it impossible to do live recordings and it's starting to frustrate me so any help would be amazing! 

Share this post


Link to post
Share on other sites

is it an x3 live?

many of those have a hardware issue that can only be fixed by a service center.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...