Jump to content

Recommended Posts

I purchased UX1 yesterday and I've been trying to get sound, but there's nothing coming.

I bought UX1 to get better quality for my streams that I will start on Twitch.

 

I've checked for other solutions on the internet, (including old posts from this forum) but nothing seem to work.

I've made sure that my settings are correct in the sound/audio settings in the control panel.

I've tested the audio in Audacity and OBS, but no sound.

I've downloaded and installed the recent drivers (from 2011 right?) but nothing.

 

Is there more programs or something else I need for it to work?

I got Windows 7 and my mic is Shure SM57.

 

It would mean a lot if any of you could help, thank you :)

Share this post


Link to post
Share on other sites

Go into POD Farm and make sure that the input is set to MIC

  • Upvote 2

Share this post


Link to post
Share on other sites

Hello! Just reviving this post so as not to create a new one, because I think I have a similar problem.

 

Using my UX1 and Logic Pro 9, I have no problem recording Guitars, everything works fine. But I can't get anything out of my Mic input. I plugged in a brand new SM58 mic, with a brand new xlr cable, but I hear nothing.

 

Is there anything I forgot to do, or is my Mic input probably broken?

 

Thanks a lot in advance, this is driving me crazy!

Share this post


Link to post
Share on other sites

Are you selecting Mic as your inout in either the Line6 Audio-MIDI control panel or POD Farm?

Share this post


Link to post
Share on other sites

I saw that that advice was given to spideychick, so I looked for that, but I can't seem to find where I would check that.

Must be right in front of my eyes, but I don't see it.

 

I checked the Preferences, no such option, and I clicked pretty much everywhere on the PodFarm, but I didn't find it. So, no I don't think the input selected is Mic.. :)

Share this post


Link to post
Share on other sites

In POD Farm, it's half way down, on the left, next to the MUTE button.  In POD Farm 2, it's on the Mixer tab, and says "INPUT"

Share this post


Link to post
Share on other sites

Ok, looked some more, and I found it :) :)

For further lost people, it's in the Mixer view!

 

Thanks!

Share this post


Link to post
Share on other sites

Where is the POD Farm displayed in garage band that gives me the option to select Mic ?

I'm using Sm58 Mic into UX1 Mic port with garage band and cannot get the F'n Mic to work Very aggravated!

Am I missing a piece of the UX1 software ?

Share this post


Link to post
Share on other sites
11 hours ago, Milesrock said:

Where is the POD Farm displayed in garage band that gives me the option to select Mic ?

I'm using Sm58 Mic into UX1 Mic port with garage band and cannot get the F'n Mic to work Very aggravated!

Am I missing a piece of the UX1 software ?

Go to https://uk.line6.com/support/manuals/podfarm/

And download the Podfarm 2 Advanced User Guide.

Then scroll to chapter 3•2  and read onwards.

If you are using Podfarm as a plug-in, as it sounds that you are you, need to open the Line6 AudioMidi Device and select what input you want. Set a copy of it to your desktop for easy access. If you are using Podfarm stand-alone, the option to select input is in the mixer view.

Failing that, you need to read up on how to select input in garageband.

Share this post


Link to post
Share on other sites

Hi Guys, 

 

Thanks to this article i found the input source. However I bought the UX1 to be able to record simultaneously voice and guitar. 

Is that possible (I am using Garageband). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...