Jump to content
Sign in to follow this  
Cyberjudas

Shortboard Mk Ii Problems With Spider Jam

Recommended Posts

Shortboard mk II problems with spider jam. I purchased a new spider jam and a new short board mk II with the second expression pedal because line 6 documentation says the second pedas will become a volume controll and the internal will be a wah. This does Not work. Both pedals do the same thing. When the Shortboard is plugged into the amp it is detected as a express, which does not have a second port for pedal support. Something is defective if the Shortboard is being detected by the amp as the smaller express board. Everything is updated to the latest firmware. I think I need an exchange.

Share this post


Link to post
Share on other sites

something i read on the old forum that might help:

 

Press the Setting/Tone button twice then turn the wheel to see the different options for the pedal.  I'd start there with setting it to FBV-Normal

Share this post


Link to post
Share on other sites

Yep already tried the settings. That is actually in the manual. The jam is still recognizing the short board as the express. The express does not have the second pedal option. Im starting to think that I will have to get an exchange. Or if this is an issue that is known and its just been egnored because too few people have this combo of jam and short board I will have to go with another manufacturer. I guess I will call support.

Share this post


Link to post
Share on other sites

Just found the old forum posts. It seems that this has been an issue since 2006 ! ! ! ! ! and line 6 just seems to ignore it and updates its literature and website as if the problem doesn't exist ! ! !  Wow. I think I will call them tomorrow just to get their take on this, but I can not support a company that does this stuff to hard working music lovers. I figured I would try a line 6 product but with what I have seen here I think ill go back to fender or anyone else. check this post http://line6.com/support/thread/28288 

Share this post


Link to post
Share on other sites

Posted this problem over 1 month ago and no official response. second expression pedal does not function. One of the two function buttons do not work either. When you plug in the short board the Spider jam screen says that a express board is connected. The website and store says that the board is fully compatible but it is not and it seems that it is a known issue since 2006 http://line6.com/support/thread/28288  and they haven't changed the documentation and keep selling these things as if they were fully compatible.  Time for a call to customer service and the BBB

Share this post


Link to post
Share on other sites

speaking of the spider jam and shortboard mkII is there any way of recording, for example a vocal drum loop on one channel and loop over it on a different channel so when i play live i can record the drum loop live and play that all through but bring the guitar loops in and out?

Share this post


Link to post
Share on other sites

Just found the old forum posts. It seems that this has been an issue since 2006 ! ! ! ! ! and line 6 just seems to ignore it and updates its literature and website as if the problem doesn't exist ! ! !  Wow. I think I will call them tomorrow just to get their take on this, but I can not support a company that does this stuff to hard working music lovers. I figured I would try a line 6 product but with what I have seen here I think ill go back to fender or anyone else. check this post http://line6.com/support/thread/28288 

 

Hello,
I have the same issue, At first  I bilieved that issue came from my FBV, I even have tried my FBV/EX1 on spider iV without issue.
I even have wrote a message under FBV MK2 topic.
It will be fair that Line6  remove this functionnility from the documentation in order do not mislead the consumer. If I had known before,  I was not going to buy EX-1 pedale and maybe FBV as well.
Best Regards,
Jean

Share this post


Link to post
Share on other sites

If it has 2 pedals, it is a longboard not a shortboard. Try calibrating it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×