Jump to content

Recommended Posts

Buenas A tod@a, por favor necesito saber que pasa con mi Pod Xt Live, Últimamente se baja se sube o se queda sin volumen cuando estoy tocando con el ya sea al momento de prenderlo o a veces tarda unos minutos para presentar el problema. Aparecen los controles del amplificador en la pantalla como si fuera a editarlos acompañados de el signo * al lado superior izquierdo. Esto esta bastante incomodo ya que al estar practicando a menudo sucede este problema. Ya lo actualice y nada sigue lo mismo. Gracias.

Share this post


Link to post
Share on other sites

¿Reflashed el firmware? Eso es lo primero que hago cuando están sucediendo cosas extrañas.

Share this post


Link to post
Share on other sites

set all amp controls to zero, except master volume, then recall a patch to find if the problem happens again

Share this post


Link to post
Share on other sites

I have the same problem. After reset all the parameters value to zero, i'm still having problems with the volume outputs, i can't use my xt live this way :(

 

Someone knows for a technical support shop on madrid?

ty ;)

Share this post


Link to post
Share on other sites

hola a todos! tengo el mismo problema en mi pod xt y queria saber si pudiste solucionarlo leo30

Share this post


Link to post
Share on other sites

Hola amigos, soy de Chiapas, México, le comento que tengo el mismo problema y mi experiencia aunque aun no lo he arreglado, tengo el mismo detalle con el Pod XT Live y un Pod XT, en ambos me lo ha presentado pero en el XT solo me lo hizo una vez en un lugar donde la corriente estaba un poco baja, después de eso no me lo volvió a hacer, pero el XT ya hasta le dio una revisada un electrónico y cambió todas las perillas (Knobs) de los AMP TONE CONTROLS, pero ni así quedo. Al parecer a mi me empezó a fallar cuando se descompuso mi eliminador de corriente e hizo un corto (lo que me lleva a pensar que sea un componente dañado por ahí, pero que aun lo encuentro), puede que sea muy sensible a las bajas cargas de corriente eléctrica y pues hasta ahora no he encontrado una solución y la verdad estas pedaleras presentan mucho esto, ya que un amigo tambien tenia una con el mismo fallo.

les recomiendo usar un regulador o estabilizador de corriente para proteger sus equipos ya que recuerden que estos aparatos son americanos y alla casi no sufren mucho los cambios bruscos de corriente electrica.

Esperemos alguien nos pueda ayudar.Saludos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×